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Disclaimer 

 
CAUTION! 

The default password is used for your first login. To ensure account security, please change the password 
after your first login. You are recommended to set a strong password (no less than eight characters). 

 

 ̧ To the maximum extent permitted by applicable law, the product described, with its hardware, 

software, firmware and documents, is provided on an άas isέ basis. 

 ̧ Best effort has been made to verify the integrity and correctness of the contents in this manual, but no 

statement, information, or recommendation in this manual shall constitute formal guarantee of any 

kind, expressed or implied. We shall not be held responsible for any technical or typographical errors in 

this manual. The contents of this manual are subject to change without prior notice. Update will be 

added to the new version of this manual. 

 ̧ Use of this manual and the subsequent result shall be entirely on the userΩs own responsibility. In no 

event shall we be reliable to you for any special, consequential, incidental, or indirect damages, 

including, among others, damages for loss of business profits, business interruption, or loss of data or 

documentation in connection with the use of this product. 

 ̧ Video and audio surveillance can be regulated by laws that vary from country to country. Check the law 

in your local region before using this product for surveillance purposes. We shall not be held responsible 

for any consequences resulting from illegal operations of the device. 

 ̧ The illustrations in this manual are for reference only and may vary depending on the version or model. 

The screenshots in this manual may have been customized to meet specific requirements and user 

preferences. As a result, some of the examples and functions featured may differ from those displayed 

on your monitor. 

 ̧ This manual is a guide for multiple product models and so it is not intended for any specific product. 

 ̧ Due to uncertainties such as physical environment, discrepancy may exist between the actual values 

and reference values provided in this manual. The ultimate right to interpretation resides in our 

company. 

 Environmental Protection 
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Symbols 

¢ƘŜ ǎȅƳōƻƭǎ ƛƴ ǘƘŜ ŦƻƭƭƻǿƛƴƎ ǘŀōƭŜ Ƴŀȅ ōŜ ŦƻǳƴŘ ƛƴ ǘƘƛǎ ƳŀƴǳŀƭΦ /ŀǊŜŦǳƭƭȅ Ŧƻƭƭƻǿ ǘƘŜ ƛƴǎǘǊǳŎǘƛƻƴǎ ƛƴŘƛŎŀǘŜŘ 

ōȅ ǘƘŜ ǎȅƳōƻƭǎ ǘƻ ŀǾƻƛŘ ƘŀȊŀǊŘƻǳǎ ǎƛǘǳŀǘƛƻƴǎ ŀƴŘ ǳǎŜ ǘƘŜ ǇǊƻŘǳŎǘ ǇǊƻǇŜǊƭȅΦ 



 

Symbol Description 

WARNING! 
Contains important safety instructions and indicates situations that could cause bodily 
injury. 

CAUTION! 
Means reader be careful and improper operations may cause damage or malfunction 
to product. 

NOTE! Means useful or supplemental information about the use of product. 
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1  Network Connection 

.ŜŦƻǊŜ ŀŎŎŜǎǎƛƴƎ ŀ ƴŜǘǿƻǊƪ ŎŀƳŜǊŀ όŀƭǎƻ ƪƴƻǿƴ ŀǎ Lt /ŀƳŜǊŀ ƻǊ Lt/ύ ŦǊƻƳ ŀ t/Σ ȅƻǳ ƴŜŜŘ ǘƻ ŎƻƴƴŜŎǘ ǘƘŜ 

ƴŜǘǿƻǊƪ ŎŀƳŜǊŀ ǘƻ ǘƘŜ t/ ŘƛǊŜŎǘƭȅ ǿƛǘƘ ŀ ƴŜǘǿƻǊƪ ŎŀōƭŜ ƻǊ Ǿƛŀ ŀ ǎǿƛǘŎƘ ƻǊ ǊƻǳǘŜǊΦ 

 

¦ǎŜ ŀ {ƘƛŜƭŘŜŘ ¢ǿƛǎǘŜŘ tŀƛǊ ό{¢tύ ŎŀōƭŜ ǘƻ ŎƻƴƴŜŎǘ ǘƘŜ ƴŜǘǿƻǊƪ ƛƴǘŜǊŦŀŎŜǎ ƻŦ ǘƘŜ ƴŜǘǿƻǊƪ ŎŀƳŜǊŀ ŀƴŘ ǘƘŜ t/Φ 

 

¦ǎŜ {ƘƛŜƭŘŜŘ ¢ǿƛǎǘŜŘ tŀƛǊ ό{¢tύ ŎŀōƭŜǎ ǘƻ ŎƻƴƴŜŎǘ ǘƘŜ ƴŜǘǿƻǊƪ ƛƴǘŜǊŦŀŎŜǎ ƻŦ ǘƘŜ ŎŀƳŜǊŀ ŀƴŘ ǘƘŜ ǎǿƛǘŎƘ ƻǊ 

ǊƻǳǘŜǊΦ 

2  Login 

Preparation 

!ŦǘŜǊ ȅƻǳ ƘŀǾŜ ŎƻƳǇƭŜǘŜŘ ǘƘŜ ƛƴǎǘŀƭƭŀǘƛƻƴ ƛƴ ŀŎŎƻǊŘŀƴŎŜ ǿƛǘƘ ǘƘŜ ǉǳƛŎƪ ƎǳƛŘŜΣ ŎƻƴƴŜŎǘ ǘƘŜ ŎŀƳŜǊŀ ǘƻ ǇƻǿŜǊ 

ǘƻ ǎǘŀǊǘ ƛǘΦ !ŦǘŜǊ ǘƘŜ ŎŀƳŜǊŀ ƛǎ ǎǘŀǊǘŜŘΣ ȅƻǳ Ŏŀƴ ŀŎŎŜǎǎ ǘƘŜ ŎŀƳŜǊŀ ŦǊƻƳ ŀ t/ ŎƭƛŜƴǘ ƛƴǎǘŀƭƭŜŘ ǿƛǘƘ ŀ ǿŜō 

ōǊƻǿǎŜǊ ƻǊ ǘƘŜ ŎƭƛŜƴǘ ǎƻŦǘǿŀǊŜ 9½{ǘŀǘƛƻƴΦ LƴǘŜǊƴŜǘ 9ȄǇƭƻǊŜǊ όL9ύ ƛǎ ŀ ǊŜŎƻƳƳŜƴŘŜŘ ǿŜō ōǊƻǿǎŜǊΦ CƻǊ ƳƻǊŜ 

ƛƴŦƻǊƳŀǘƛƻƴ ŀōƻǳǘ 9½{ǘŀǘƛƻƴΣ ǊŜŦŜǊ ǘƻ ǘƘŜ 9½{ǘŀǘƛƻƴ ¦ǎŜǊ aŀƴǳŀƭΦ 

¢ƘŜ ŦƻƭƭƻǿƛƴƎ ǘŀƪŜǎ L9 ƻƴ ŀ aƛŎǊƻǎƻŦǘ ²ƛƴŘƻǿǎ т ƻǇŜǊŀǘƛƴƎ ǎȅǎǘŜƳ ŀǎ ŀƴ ŜȄŀƳǇƭŜΦ 

Check before login 

 ̧ The camera is operating correctly. 

 ̧ The network connection between the PC and the camera is normal. 

 ̧ The PC is installed with Internet Explorer 10.0 or higher. 

 ̧ (Optional) The resolution is set to 1440 x 900. 

Network cable

IPC PC

IPC PCSwitch or Router

Network cable Network cable
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Add the IP address as a trusted site 

 

1.13
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2
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NOTE! 

The IP address 192.168.1.13 in this example is the default IP address. Please replace it with the actual address 
of your camera if it has been changed. 

 

(Optional) Modify user access control settings 

.ŜŦƻǊŜ ȅƻǳ ŀŎŎŜǎǎ ǘƘŜ ŎŀƳŜǊŀΣ Ŧƻƭƭƻǿ ǘƘŜ ǎǘŜǇǎ ǘƻ ǎŜǘ ¦ǎŜǊ !ŎŎƻǳƴǘ /ƻƴǘǊƻƭ {ŜǘǘƛƴƎǎ ǘƻ bŜǾŜǊ ƴƻǘƛŦȅΦ 

 

Logging In to the Web Interface 

¢ƘŜ ŘŜŦŀǳƭǘ ǎǘŀǘƛŎ Lt ŀŘŘǊŜǎǎ ƻŦ ǘƘŜ ŎŀƳŜǊŀ ƛǎ мфнΦмсуΦмΦмоΣ ŀƴŘ ǘƘŜ ŘŜŦŀǳƭǘ ǎǳōƴŜǘ Ƴŀǎƪ ƛǎ нррΦнррΦнррΦлΦ 

5I/t ƛǎ ǘǳǊƴŜŘ ƻƴ ōȅ ŘŜŦŀǳƭǘΦ LŦ ŀ 5I/t ǎŜǊǾŜǊ ƛǎ ǳǎŜŘ ƛƴ ǘƘŜ ƴŜǘǿƻǊƪΣ ǘƘŜ Lt ŀŘŘǊŜǎǎ ƻŦ ȅƻǳǊ ŎŀƳŜǊŀ Ƴŀȅ ōŜ 

ŀǎǎƛƎƴŜŘ ŘȅƴŀƳƛŎŀƭƭȅΣ ŀƴŘ ȅƻǳ ƴŜŜŘ ǘƻ ǳǎŜ ǘƘŜ ŎƻǊǊŜŎǘ Lt ŀŘŘǊŜǎǎ ǘƻ ƭƻƎ ƛƴΦ ¦ǎŜ ǘƘŜ 9½{ǘŀǘƛƻƴ ŎƭƛŜƴǘ ǘƻ ǾƛŜǿ 

ǘƘŜ ŘȅƴŀƳƛŎ Lt ŀŘŘǊŜǎǎ ƻŦ ȅƻǳǊ ŎŀƳŜǊŀΦ 

¢ƘŜ ŦƻƭƭƻǿƛƴƎ ǘŀƪŜǎ L9 ŀǎ ŀƴ ŜȄŀƳǇƭŜ ǘƻ ŘŜǎŎǊƛōŜ ǘƘŜ ƭƻƎƛƴ ǇǊƻŎŜŘǳǊŜΦ 

1. Browse to the login page by entering the correct IP address of your camera in the address bar. 

 

2. If you log in for the first time, follow system prompts and install the ActiveX. You need to close your 

browser to complete the installation. 

 
NOTE! 

 ̧ To manually load the ActiveX, type http:// IP address/ActiveX/Setup.exe in the address bar and press 
Enter. 

 ̧ The default password is used for your first login. To ensure account security, please change the 
password after your first login. You are recommended to set a strong password (no less than eight 
characters). 

 ̧ The camera protects itself from illegal access by limiting the number of failed login attempts. If login 
fails six times consecutively, the camera locks automatically for ten minutes. 

 

1

2

3

4
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3. Privacy policy is displayed on the screen when the user logs in for the first time. After reading the privacy 

policy, you need to check in the'I have read and agree to the above policy'box, then click the'OK' button 

to proceed to the next step.  

 

 

4. Enter the username and password, and then click Login. For the first login, use the default username 

άadminέ and password ά123456έ. 

 ̧ If you log in with Live View selected, live video will be displayed when you are logged in. Otherwise, you 

need to start live video manually in the live view window. 

 ̧ If you log in with Save Password selected, you do not need to enter the password each time when you 

log in. To ensure security, you are not advised to select Save Password. 

 ̧ To clear the Username and Password text boxes and the Save Password check box, click Reset.  

Introduction to the Web Interface 

.ȅ ŘŜŦŀǳƭǘ ǘƘŜ ƭƛǾŜ ǾƛŜǿ ǿƛƴŘƻǿ ƛǎ ŘƛǎǇƭŀȅŜŘ ǿƘŜƴ ȅƻǳ ŀǊŜ ƭƻƎƎŜŘ ƛƴ ǘƻ ǘƘŜ ²Ŝō ƛƴǘŜǊŦŀŎŜΦ ¢ƘŜ ŦƻƭƭƻǿƛƴƎ 

ǎƘƻǿǎ ŀƴ ŜȄŀƳǇƭŜΦ 

 

1

2

3

4
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No. Description 

1 Menu 

2 

PTZ control area 

Note:  

This area is available for PTZ dome cameras and PTZ cameras. 

3 Live view window 

4 Live view toolbar 

 

Initial Configuration 

!ŦǘŜǊ ȅƻǳ ƭƻƎ ƛƴ ǘƻ ǘƘŜ ŘŜǾƛŎŜΣ ǇƭŜŀǎŜ ǇŜǊŦƻǊƳ ǘƘŜ ŦƻƭƭƻǿƛƴƎ ƛƴƛǘƛŀƭ ŎƻƴŦƛƎǳǊŀǘƛƻƴΦ 

Item Description 

1. Ethernet. 
Reconfigure the device IP and network parameters based on 
the actual networking. 

2. Log out and log in again to the Web 
using the new IP address. 

- 

3. Set the system time. Set the system time based on the actual situation. 

4. (Optional) Set the management 
server. 

Set the management server based on the actual networking. 

5. (Optional) Set the server for storing 
photos. 

Set the server for storing photos based on the actual 
networking. 

6. Set OSD. 
Set the information displayed on the screen as needed, for 
example, time. 

7. (Optional) Manage users. 
Change the default password and add common users as 
needed. 

 

¸ƻǳ Ŏŀƴ ǿŀǘŎƘ ǘƘŜ ƭƛǾŜ ǾƛŘŜƻ ŀŦǘŜǊ ŦƛƴƛǎƘƛƴƎ ǘƘŜ ƛƴƛǘƛŀƭ ŎƻƴŦƛƎǳǊŀǘƛƻƴΦ tƭŜŀǎŜ ŎƻƴŦƛƎǳǊŜ ƻǘƘŜǊ ǇŀǊŀƳŜǘŜǊǎ ŀǎ 

ƴŜŜŘŜŘΦ 

 
NOTE! 

 ̧ The displayed live view interface, parameters displayed and value ranges may vary with models. 
Please see the actual Web interface for details. 

 ̧ The parameters that are grayed out cannot be modified. For the actual settings, see the Web 
interface. 

 ̧ It is recommended that you change the password when you are logged in the first time. For details 
about how to change a password, see Security. 
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3  Configuring Parameters 

Local Parameters 

{Ŝǘ ƭƻŎŀƭ ǇŀǊŀƳŜǘŜǊǎ ŦƻǊ ȅƻǳǊ t/Φ 

 
NOTE! 

The local parameters may vary with models. Please see the actual Web interface for details. 

 

1. Select Setup > Common > Local Settings. 

 

2. Modify the settings as required. The following table describes some major parameters. 

Parameter Description 

Intelligent 
Mark 

Untriggered 
Target 

When enabled, the camera will display an on-screen mark on the target (e.g., 
face when face detection is enabled) and track it. 

Video 
Processing Mode 

 ̧ Real-Time Priority: Recommended if the network is in good condition. 

 ̧ Fluency Priority: Recommended if you want short time lag for live video. 

 ̧ Ultra-low Latency: Recommended if you want the minimum time lag for 
live video. 

Protocol Set the protocol used to transmit media streams to be decoded by the PC. 
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Parameter Description 

Record 
and 
Snapshot 

Recording 

 ̧ Subsection By Time: Duration of recorded video for each recording file on 
the computer. For example, 2 minutes. 

 ̧ Subsection By Size: Size of each recording file stored on the computer. For 
example, 5M. 

Record 
Overwrite 

 ̧ Overwrite: When the assigned storage space on the computer is used up, 
the camera deletes the existing recording files to make room for the new 
recording file. 

 ̧ Full Stop: When the assigned storage space on the computer is full, 
recording stops automatically. 

Files Folder 
 ̧ The save path of snapshots and recordings. The max. path length is 260 

bytes. If the limit is exceeded, recording or snapshot during live view will 
fail, and messages will appear on the screen. 

 

3. Click Save. 

Network Configuration 

Ethernet 

aƻŘƛŦȅ ŎƻƳƳǳƴƛŎŀǘƛƻƴ ǎŜǘǘƛƴƎǎ ǎǳŎƘ ŀǎ ǘƘŜ Lt ŀŘŘǊŜǎǎ ŦƻǊ ǘƘŜ ŎŀƳŜǊŀ ǎƻ ǘƘŀǘ ǘƘŜ ŎŀƳŜǊŀ Ŏŀƴ ŎƻƳƳǳƴƛŎŀǘŜ 

ǿƛǘƘ ƻǘƘŜǊ ŘŜǾƛŎŜǎΦ 

 
NOTE! 

 ̧ After you have changed the IP address, you need to use the new IP address to log in. 

 ̧ The configurations of DNS (Domain Name System) server are applicable when the device is accessed 
by domain name. 

 

Static Address 

1. Click Setup > Network > Network. 

  

2. Select Static from the Obtain IP Address drop-down list. 

3. Enter the IP address, subnet mask, and default gateway address. Make sure that the IP address of the 

camera is unique in the network. 
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4. Click Save. 

PPPoE 

 
NOTE! 

This function is not supported by some models. Please see the actual model for details. 

 

LŦ ǘƘŜ ŎŀƳŜǊŀ ƛǎ ŎƻƴƴŜŎǘŜŘ ǘƻ ǘƘŜ ƴŜǘǿƻǊƪ ǘƘǊƻǳƎƘ tƻƛƴǘ ǘƻ tƻƛƴǘ ƻǾŜǊ 9ǘƘŜǊƴŜǘ όtttƻ9ύΣ ȅƻǳ ƴŜŜŘ ǘƻ ǎŜƭŜŎǘ 

tttƻ9 ŀǎ ǘƘŜ Lt ƻōǘŀƛƴƳŜƴǘ ƳƻŘŜΦ 

1. Click Setup > Network > Network. 

 

2. Select PPPoE from the Obtain IP Address drop-down list. 

3. Enter the username and password provided by your internet Service Provider (ISP). 

4. Click Save. 

DHCP 

¢ƘŜ 5ȅƴŀƳƛŎ Iƻǎǘ /ƻƴŦƛƎǳǊŀǘƛƻƴ tǊƻǘƻŎƻƭ ό5I/tύ ƛǎ ŜƴŀōƭŜŘ ōȅ ŘŜŦŀǳƭǘ ǿƘŜƴ ǘƘŜ ŎŀƳŜǊŀ ƛǎ ŘŜƭƛǾŜǊŜŘΦ LŦ ŀ 

5I/t ǎŜǊǾŜǊ ƛǎ ŘŜǇƭƻȅŜŘ ƛƴ ǘƘŜ ƴŜǘǿƻǊƪΣ ǘƘŜ ŎŀƳŜǊŀ Ŏŀƴ ŀǳǘƻƳŀǘƛŎŀƭƭȅ ƻōǘŀƛƴ ŀƴ Lt ŀŘŘǊŜǎǎ ŦǊƻƳ ǘƘŜ 5I/t 

ǎŜǊǾŜǊΦ 

¢ƻ Ƴŀƴǳŀƭƭȅ ŎƻƴŦƛƎǳǊŜ 5I/tΣ Ŧƻƭƭƻǿ ǘƘŜ ǎǘŜǇǎ ōŜƭƻǿΥ 

1. Click Setup > Network > Network. 

 

2. Select DHCP from the Obtain IP Address drop-down list. 

3. Click Save. 
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IPv6 

1. Click Setup > Network > Network. 

 

2. By default the IPv6 mode is set to Manual. 

3. Enter the IPv6 address, set the prefix length and default gateway. The IP address must be unique on the 

network. 

4. Click Save. 

Wi-Fi 

 
NOTE! 

This function is not supported by some models, please see the actual model for details. 

1. Click Setup > Network > Network. Click the Wi-Fi tab. 

 

2. Select Sniffer. 

3. Click Save. 

{ƻƳŜ ŘŜǾƛŎŜǎ Ŏŀƴ ǎŜŀǊŎƘ ŦƻǊ ²ƛπCƛ ƴŜǘǿƻǊƪǎ ŀƴŘ ŎƻƴƴŜŎǘΦ 

1. Select Setup > Network > Network. Select Wi-Fi for Wi-Fi Mode. 
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2. Signal strength is displayed. Turn on Adaptive Streams. The page shows that there are other Wi-Fi 

networks. To search for Wi-Fi networks again, click Search. 

3. Click an SSID in the Wi-Fi Network list. Information about the corresponding network is displayed. 

4. Click Save. 

5. When Wi-Fi Mode is set to Wi-Fi Hotspot, the camera can function as a Wi-Fi hotspot for other devices. 

 

6. Click Save. 
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Port 

 
NOTE! 

This function is not supported by some models. Please see the actual model for details. 

1. Click Setup > Network > Port. 

 

2. Configure relevant port numbers. 

3. Click Save. 

FTP 

!ƭƭ ǎƴŀǇǎƘƻǘǎ όŜȄŎŜǇǘ ŦŀŎŜ ŘŜǘŜŎǘƛƻƴύ ŀǊŜ ǎŀǾŜŘ ǘƘǊƻǳƎƘ ǘƘŜ ƎŜƴŜǊŀƭ C¢t ǎŜǊǾƛŎŜΦ !ŦǘŜǊ ǘƘŜ ŎƻƴŦƛƎǳǊŀǘƛƻƴ ƻŦ 

C¢tΣ ȅƻǳ ǿƛƭƭ ōŜ ŀōƭŜ ǘƻ ǳǇƭƻŀŘ ǎƴŀǇǎƘƻǘǎ ŦǊƻƳ ƴŜǘǿƻǊƪ ŎŀƳŜǊŀǎ ǘƻ ǘƘŜ ǎǇŜŎƛŦƛŜŘ C¢t ǎŜǊǾŜǊΦ 

General 

1. Click Setup > Storage > FTP. Go to General tab. 

 

2. Set the IP address and port for the FTP server, username and password used to upload images to the 

FTP server, select Upload Images, Overwrite Storage and set Overwrite At (threshold for overwriting 

images). Some camera models support FTP test. You may test FTP after completing FTP settings 

correctly. 

3. Set the path for saving snapshots on the FTP server and the file name format. For example, set path as 

Preset No.\ \ IP Address\ \Date\ \Hour(s), and set file name as Preset No.-PTZ Zoom-PTZ Latitude-PTZ 

Longitude.jpg. 

4. Click Save. 
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Smart 

¢Ƙƛǎ ŦǳƴŎǘƛƻƴ ƛǎ ǳǎŜŘ ǘƻ ǎǘƻǊŜ ǎƴŀǇǎƘƻǘǎ ǘŀƪŜƴ ŦƻǊ ǎƳŀǊǘ ŦǳƴŎǘƛƻƴǎ ǎǳŎƘ ŀǎ ŦŀŎŜ ǊŜŎƻƎƴƛǘƛƻƴΦ ¢ƻ ǳǎŜ ǎƳŀǊǘ C¢tΣ 

ŎƭƛŎƪ {ŜǘǳǇ Ҕ {ȅǎǘŜƳ Ҕ {ŜǊǾŜǊ Ҕ LƴǘŜƭƭƛƎŜƴǘ {ŜǊǾŜǊ ŀƴŘ ǎŜǘ tƭŀǘŦƻǊƳ /ƻƳƳǳƴƛŎŀǘƛƻƴ ¢ȅǇŜ ǘƻ C¢tΦ 

1. Click Setup > Storage > FTP. Go to Smart tab. 

 

2. Set the IP address and port of the FTP server, username and password used to upload images to the FTP 

server. 

3. Set the path for saving snapshots on the FTP server and the file name format. For example, set path as 

Preset No.\ \ IP Address\ \Date, and set file name as Preset No.-PTZ Latitude-PTZ Longitude-PTZ 

Zoom.jpg. 

4. Click Save. 

E-Mail 

After the configuration of E-mail, when alarms are triggered, you will be able to send messages to the 

specified E-mail address. 

1. Click Setup > Network > E-mail. 
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2. Configure relevant parameters of the sender and the recipient. Some camera models support Email test. 

You may test email after setting the recipient address. The following table describes some major 

parameters. 

Parameter Description 

TLS/SSL 

When enabled, the e-mail will be encrypted using TLS (Transport Layer Security) or 
Secure Socket Layer (SSL) to protect privacy. 

First it tries to send through an SSL connection. If the SMTP server supports SSL, the 
e-mail will be sent through the SSL connection; otherwise, it tries to send using 
STARTTLS. 

Attach Image 
When enabled, the e-mail will contain 3 instant snapshots as attachment according to 
the Capture Interval. 

Username/Password 
Username and password of the registration email address. The password allows the 
following special characters \  κ Υ ϝ Κ Ω έ ғ Ҕ μ ҈ ϧ 

 

3. Click Save. 

Port Mapping  

1. Click Setup > Network > Port. Go to Port Mapping tab. 
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2. Enable Port Mapping and select mapping type. If Manual is selected, then external ports must be 

configured (external IP is obtained automatically by the camera). If the configured port is occupied, then 

the Status will show Inactive. 

3. Click Save. 

DNS 

1. Click Setup > Network > DNS. 

 

2. Set DNS server addresses. 

3. Click Save. 

DDNS  

 
NOTE!  

This function is not supported by some models. Please see the actual model for details. 

 

1. Click Setup > Network > DDNS. 

 

2. Enable DDNS Service. 

3. Select a DDNS type: DynDNS, NO-IP, or EZDDNS. 

4. Complete other settings including server address, domain name, username and password. 

5. Click Save. 
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EZCloud 

 
NOTE! 

 ̧ This function is not available to all models. 

 ̧ Scan the QR code with your mobile phone (iOS or Android) to download the APP. 

 ̧ When installed, run the APP to add the camera. Please refer to the online help in the APP for detailed 
steps. 

 

1. Click Setup > Network > EZCloud. 

 

2. Select On to enable cloud service. 

3. Click Save. 

 

SNMP 

SNMPv3 is recommended when a camera needs to transfer configuration with the central server. Both 

the camera and the central server should support SNMPv3.  

 
NOTE! 

 ̧ Two options are available: SNMPv3 (default) and SNMPv2. 

 ̧ If you choose SNMPv2, an onscreen message will remind you of potential risks and ask if you want 
to continue.  

 

1.  Click Setup > Network > SNMP 
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2.  Select SNMPv3 and complete settings.  

3.  Cl ick Save.  

On the SNMPv2 setting page, Read- Only Community Name is used for two - way authentication between 

a camera and the central server . The default name is public , and you may change it as needed. 

I f you change the Read- Only Community Name, you should change it into the same one on the 

central server, or the two - way authentication will not be completed.  

 

 

802.1x 

802.1x provides authentication to devices (e.g., cameras) trying to connect to a network. Only the 

authenticated devices can connect the network. This enhances security. 

1. Click Setup > Network > 802.1x. 

 

2. Select On and then complete other settings. 

3. Click Save. 

QoS 

QoS (Quality of Service) is the ability to provide better service for specified network communication. 

As a network security mechanism, QoS is used to address problems like network delay and blocking. 

When the network is overloaded or congested, QoS ensures that critical services are not delayed or 

discarded and that the network runs efficiently. 

1. Click Setup > Network > QoS. 

  

2. Set a priority level (0~63) for each service. At present, QoS allows you to assign different priority to 

audio and video, alarm report, configuration management and FTP transmission. The greater the value, 

the higher the priority. For example, if the value of audio and video is set to 60, alarm report and 
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configuration management is set to 0, and FTP is set to 4, when network congestion occurs, the priority 

is to ensure the smooth running of audio and video. 

3. Click Save. 

  
Note: 

To use QoS, make sure that the switch support QoS mode. 

 

 

 

Image Configuration 

Image Adjustment 

 
NOTE! 

 ̧ The image parameters displayed and value ranges allowed may vary with camera model. For the 
actual parameters and value ranges of your camera, see the Web interface. You may move the sliders 
to adjust settings or enter values in the text boxes directly. 

 ̧ Clicking Default will restore all the default image settings. 

 

Setting the Scene 

Set image parameters to achieve the desired image effects based on live video in different scenes. 

/ƭƛŎƪ {ŜǘǳǇ Ҕ LƳŀƎŜ Ҕ LƳŀƎŜΦ 

¢ƘŜ ǎŎŜƴŜ ƳŀƴŀƎŜƳŜƴǘ ǇŀƎŜ ŦƻǊ ǎƻƳŜ ƳƻŘŜƭǎ ƛǎ ŘƛǎǇƭŀȅŜŘ ŀǎ ŦƻƭƭƻǿǎΣ ȅƻǳ Ŏŀƴ ǎŜƭŜŎǘ ǘƘŜ ŘŜǎƛǊŜŘ ǎŎŜƴŜ ƛƴ 

ǘƘŜ ŘǊƻǇπŘƻǿƴ ƭƛǎǘΦ 

 

¢ƘŜ ǎŎŜƴŜ ƳŀƴŀƎŜƳŜƴǘ ǇŀƎŜ ƻŦ ǎƻƳŜ ƳƻŘŜƭǎ ƛǎ ŘƛǎǇƭŀȅŜŘ ŀǎ ŦƻƭƭƻǿǎΣ ȅƻǳ Ŏŀƴ ǘŀƪŜ ǘƘŜ ŦƻƭƭƻǿƛƴƎ ǎǘŜǇǎ ǘƻ 

ŎƻƴŦƛƎǳǊŜ ǘƘŜ ǎŎŜƴŜΦ 

 

1. Click Scenes. 

2. Select a scene, and then set scene switching parameters. The following table describes some major 

parameters. 
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Column Description 

Current 

Indicates the scene that is being used. 

Note: 

 ̧ {ŜƭŜŎǘ ŀƴ ƻǇǘƛƻƴ ōǳǘǘƻƴ ǘƻ ǎǿƛǘŎƘ ǘƻ ǘƘŜ ǎŎŜƴŜ ŀƴŘ ŘƛǎǇƭŀȅ ǘƘŜ ŎƻǊǊŜǎǇƻƴŘƛƴƎ ƛƳŀƎŜ 
ǇŀǊŀƳŜǘŜǊǎ ŦƻǊ ǘƘŜ ǎŎŜƴŜΦ 

 ̧ ¢ƘŜ ŎŀƳŜǊŀ ǎǿƛǘŎƘŜǎ ǘƘŜ ŎǳǊǊŜƴǘ ǎŎŜƴŜ ŀǳǘƻƳŀǘƛŎŀƭƭȅ ǿƘŜƴ 9ƴŀōƭŜ !ǳǘƻ {ǿƛǘŎƘƛƴƎ ƛǎ 
ǎŜƭŜŎǘŜŘΦ 

Scene Name 

Name of the current scene. The device provides several preset scene modes. When you 
select a scene, the corresponding image parameters are displayed. You can adjust image 
settings according to actual needs. 

 ̧ Common: recommended for outdoor scenes. 

 ̧ Indoor: recommended for indoor scenes. 

 ̧ High SensitivityΥ ǊŜŎƻƳƳŜƴŘŜŘ ŦƻǊ ƭƻǿ ƭƛƎƘǘ ŜƴǾƛǊƻƴƳŜƴǘΦ 

 ̧ IƛƎƘƭƛƎƘǘ /ƻƳǇŜƴǎŀǘƛƻƴΥ Ŏŀƴ ǎǳǇǇǊŜǎǎ ǎǘǊƻƴƎ ƭƛƎƘǘ ǎǳŎƘ ŀǎ ƘŜŀŘƭƛƎƘǘǎ ƻƴ ǊƻŀŘǎ ŀƴŘ 
ǎǇƻǘƭƛƎƘǘ ƛƴ ǇŀǊƪǎΦ wŜŎƻƳƳŜƴŘŜŘ ŦƻǊ ŎŀǇǘǳǊƛƴƎ ǾŜƘƛŎƭŜ ƭƛŎŜƴǎŜ ǇƭŀǘŜǎΦ 

 ̧ ²5wΥ ǊŜŎƻƳƳŜŘŜŘ ŦƻǊ ǎŎŜƴŜǎ ǿƛǘƘ ƘƛƎƘπŎƻƴǘǊŀǎǘ ƭƛƎƘǘƛƴƎΣ ǎǳŎƘ ŀǎ ǿƛƴŘƻǿΣ ŎƻǊǊƛŘƻǊΣ ŦǊƻƴǘ 
ŘƻƻǊ ƻǊ ƻǘƘŜǊ ǎŎŜƴŜǎ ǘƘŀǘ ŀǊŜ ōǊƛƎƘǘ ƻǳǘǎƛŘŜ ōǳǘ ŘƛƳ ƛƴǎƛŘŜΦ 

 ̧ Custom: set a scene name as needed. 

 ̧ Face: Capture faces in motion in complicated scenes. 

Auto Switching 

Indicates whether to add a scene to the auto-switching list. 

Note: 

If Auto Switching is selected, the system switches to a scene automatically when the 
condition for switching to the scene is met. By default the auto-switching list includes the 
default scene. 

Setup 

Click  to set conditions for auto-switching, including schedule, illumination, and current 
elevation (angle between the PTZ and the horizontal direction). It means that auto-switching 
is triggered only when illumination and the current elevation during the set time period 
meet the set conditions. A condition is invalid if both the start and end values are set to 0. 

 

3. Select a scene and then click  to set it as the default scene. 

4. If auto-switching is enabled, the camera can switch to the scene automatically when the condition for 

switching to a non-default scene is met. Otherwise, the camera remains in the default scene. When 

auto-switching is not enabled, the camera remains in the current scene. 

 
NOTE! 

 ̧ If Auto Switching is enabled (scene settings will be unavailable), the device will switch between the 
set scenes. If not, the device will stay at the current scene. The device will stay at default scenes 
unless the non-default scenes are triggered. 

 ̧ If multiple non-default scenes are triggered, then the device will switch to the scene with the 
minimum number (starts from 1 to 5). 

 

Image Enhancement 

 
NOTE! 

This function may vary with models. Please see actual Web interface for details.  

 

1. Click Setup > Image > Image and then click Image Enhancement. 
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2. Use the sliders to change the settings. You may also enter values directly. The following table describes 

some major parameters. 

Item Description 

Brightness 

Set the degree of brightness of images. 

  

Low brightness High brightness 
 

Saturation 

The amount of a hue contained in a color. 

  

Low saturation High saturation 
 

Contrast 

Set the degree of difference between the blackest pixel and the whitest pixel. 

  

Low contrast High contrast 
 

Sharpness 

Contrast of boundaries of objects in an image. 

  

Low sharpness High sharpness 
 

2D Noise 
Reduction 

Reduce the noise of images. The function may cause image blurring. 
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Item Description 

3D Noise 
Reduction 

Reduce the noise of images. The function may cause motion blur (or ghosting in some 
applications). 

Image 
Rotation 

Rotation of the image.  

  

Normal Flip Vertical 

  

Flip Horizontal 180° 

  

90° Clockwise  90° Anti-clockwise  
 

 

3. To restore default settings in this area, click Default. 

Exposure 

 
NOTE! 

 ̧ This function may vary with models. Please see actual Web interface for details. 

 ̧ The default settings are scene-adaptive. Use default settings unless modification is necessary. 

 

1. Click Setup > Image > Image and then click Exposure. 
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CƻǊ ǎƻƳŜ ŎŀƳŜǊŀ ƳƻŘŜƭǎΣ ǘƘŜ ǇŀƎŜ ƛǎ ŘƛǎǇƭŀȅŜŘ ŀǎ ŦƻƭƭƻǿǎΦ 

 

2. Set the parameters as required. The following table describes some major parameters. 

Parameter Description 

Exposure 
Mode 

Select the correct exposure mode to achieve the desired exposure effect. 

 ̧ Automatic: The camera automatically adjusts exposure according to the environment. 

 ̧ Custom: The user sets exposure as needed. 

 ̧ Indoor 50Hz: Reduce stripes by limiting shutter frequency. 

 ̧ Indoor 60Hz: Reduce stripes by limiting shutter frequency. 

 ̧ Manual: Finetune image quality by setting shutter, gain and iris manually. 

 ̧ Low Motion Blur: Control the minimum shutter to reduce motion blur in faces captured 
in motion. 

Shutter (s) 

Shutter is used to control the light that comes into the lens. A fast shutter speed is ideal for 
scenes in quick motion. A slow shutter speed is ideal for scenes that change slowly. 

Note: 

 ̧ ¸ƻǳ Ŏŀƴ ǎŜǘ ŀ ǎƘǳǘǘŜǊ ǎǇŜŜŘ ǿƘŜƴ 9ȄǇƻǎǳǊŜ aƻŘŜ ƛǎ ǎŜǘ ǘƻ aŀƴǳŀƭ ƻǊ {ƘǳǘǘŜǊ tǊƛƻǊƛǘȅΦ  

 ̧ LŦ {ƭƻǿ {ƘǳǘǘŜǊ ƛǎ ǎŜǘ ǘƻ hŦŦΣ ǘƘŜ ǊŜŎƛǇǊƻŎŀƭ ƻŦ ǘƘŜ ǎƘǳǘǘŜǊ ǎǇŜŜŘ Ƴǳǎǘ ōŜ ƎǊŜŀǘŜǊ ǘƘŀƴ ǘƘŜ 
ŦǊŀƳŜ ǊŀǘŜΦ 

Gain (dB) 

Control image signals so that the camera outputs standard video signals according to the 
light condition. 

Note:  

You can set this parameter only when Exposure Mode is set to Manual or Gain Priority. 

Slow Shutter Improves image brightness in low light conditions. 
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Parameter Description 

Note:  

You can set this parameter only when Exposure Mode is not set to Shutter Priority and 
when Image Stabilizer is disabled. 

Slowest 
Shutter 

Set the slowest shutter speed that the camera can use during exposure. 

Note:  

You can set this parameter only when Slow Shutter is set to On. 

Compensation 

Adjust the compensation value as required to achieve the desired effects. 

Note:  

You can set this parameter only when Exposure Mode is not set to Manual. 

Metering 
Control 

Set the way the camera measures the intensity of light. 

 ̧ Center-Weighted Average Metering: Measure light mainly in the central part of images. 

 ̧ Evaluative Metering: Measure light in the customized area of images. 

 ̧ Highlight compensation: Ignore the brightness of the overexposed area of images. But 
selecting this setting will decrease the overall brightness of the image. 

 ̧ Face Metering: Adjust image quality in poor lighting conditions by controlling the 
brightness of captured face in Face scene. 

Note:  

You can set this parameter only when Exposure Mode is not set to Manual. 

Day/Night 
Mode 

 ̧ Automatic: The camera outputs the optimum images according to the light condition. In 
this mode, the camera can switch between night mode and day mode automatically. 

 ̧ Night: The camera provides high-quality black and white images using the existing light 

 ̧ Day: The camera provides high-quality color images using the existing light. 

Day/Night 
Sensitivity 

Light threshold for switching between day mode and night mode. A higher sensitivity means 
that the camera is more sensitive to the change of light and becomes more easily to switch 
between day mode and night mode. 

Note: 

You can set this parameter only when Day/Night Mode is set to Automatic. 

Day/Night 
Switching(s) 

Set the length of time before the camera switches between day mode and night mode after 
the conditions for switching are met. 

Note: 

You can set this parameter only when Day/Night Mode is set to Automatic. 

WDR 

Enable WDR to distinguish the bright and dark areas in the same image. 

Note:  

You can set this parameter only when Exposure Mode is neither Customize nor Manual and 
when Image Stabilizer is disabled. 

WDR Level 

After enabling the WDR function, you can improve the image by adjusting the WDR level. 

Note:  

Use level 7 or higher when there is a high contrast between the bright and dark areas of the 
scene. In the case of low contrast, it is recommended to disable WDR or use level 1-6. 

Suppress WDR 
Stripes 

When enabled, the camera can automatically adjust slow shutter frequency according to 
the frequency of light to minimize stripes that may appear in images. 

 

3. To restore the default settings, click Default. 
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Smart Illumination 

 
NOTE! 

This function may vary with models. Please see actual Web interface for details.  

 

1. Click Setup > Image > Image and then click Smart Illumination. 

 

2. Select the correct IR control mode and set the parameters. The following table describes some major 

parameters. 

Parameter  Description  

Lighting Type 

 ̧ Infrared: The camera uses infrared light illumination. 

 ̧ White Light: The camera uses white light illumination. 

Note: 

When Control Mode is set to Manual, camera can set illumination level from 0~1000. 

Control Mode 

 ̧ Global Mode: The camera adjusts IR illumination and exposure to achieve balanced 
image effects. Some areas might be overexposed if yƻu select this option. This option is 
recommended if monitored range and image brightness are your first priority. 

 ̧ Overexposure Restrain: The camera adjusts IR illumination and exposure to avoid 
regional overexposure. Some areas might be dark if you select this option. This option is 
recommended if clarity of the central part of the image and overexposure control are 
your first priority. 

 ̧ Road: This mode offers strong illumination in whole and is recommended for monitoring 
wide-ranging scenes, for example, road. 

 ̧ Park: This mode offers uniform light and is recommended for monitoring small range 
scenes with many obstacles, for example, industrial parks. 

 ̧ Manual: This mode allows you to manually control the intensity of IR illumination. 

 ̧ Indoor: This mode is recommended for application in indoor scenes. 

Illumination 
Level 

Set the intensity level of the IR light. The greater the value, the higher the intensity. 0 means 
that the IR light is turned off. 

 ̧ Near-illumination Level: You are recommended to set this parameter first for a wide-
angle scene. 

 ̧ Mid - illumination Level : You are recommended to set this parameter first if the scene 

requires an intermediate focal length. 

 ̧ Far- illumination Level : You are recommended to set this parameter first if the scene 

requires a telephoto view. 

Note: 

You can set this parameter only when Control Mode is set to Manual. 

 

3. To restore the default settings, click Default. 

Focus  

 
NOTE! 

This function may vary with models. Please see actual models for details.  
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1. Click Setup > Image > Image and then click Focus. 

 

2. Select the focus mode as required. 

Parameter Description 

Focus Mode 

 ̧ Auto Focus: The camera focuses automatically according to the current light condition. 

 ̧ Manual Focus: Manually adjust camera focus as required. 

 ̧ One-Click Focus: The camera is triggered to focus once when rotating, zooming or going 
to a preset. 

 ̧ One-Click Focus (IR): In a low light condition such as during night hours or in a dark house, 
this focus mode achieves better effects with the IR light turned on. 

Scene 

 ̧ Normal: Used for common scenes, such as road and industrial park. 

 ̧ Long Distance: Used for long-distance monitoring on a road. For example, when the 
camera is installed over 30 meters high to monitor a distant road intersection. 

 

3. To restore the default settings, click Default. 

White Balance 

²ƘƛǘŜ ōŀƭŀƴŎŜ ƛǎ ǘƘŜ ǇǊƻŎŜǎǎ ƻŦ ƻŦŦǎŜǘǘƛƴƎ ǳƴƴŀǘǳǊŀƭ ŎƻƭƻǊ Ŏŀǎǘ ƛƴ ƛƳŀƎŜǎ ǳƴŘŜǊ ŘƛŦŦŜǊŜƴǘ ŎƻƭƻǊ ǘŜƳǇŜǊŀǘǳǊŜǎ 

ǎƻ ŀǎ ǘƻ ƻǳǘǇǳǘ ƛƳŀƎŜǎ ǘƘŀǘ ōŜǎǘ ǎǳƛǘ ƘǳƳŀƴ ŜȅŜǎΦ 

 
NOTE! 

This function may vary with models. Please see the actual Web interface for details. 

 

1. Click Setup > Image > Image and then click White Balance. 

 

2. Select a white balance mode as required. The following table describes some major parameters. 

Parameter Description 

White Balance 

Adjust the red or blue offset of the image: 

 ̧ Auto/Auto2: The camera adjusts the red and blue offset automatically according to the 
light condition (the color tends to be blue). If the images are still unnaturally red or blue 
in Auto mode, please try Auto2. 

 ̧ Fine Tune: Allow you to adjust the red and blue offset manually. 

 ̧ Outdoor: Suitable for outdoor environment with a relatively greater color temperature 
range. 

 ̧ Locked: Lock the current color temperature without change. 

 ̧ Sodium Lamp: The camera adjusts red and blue offset automatically according to the 
light condition (the color tends to be red). 
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Red Offset 

Adjust the red offset manually. 

Note:  

You can set this parameter only when White Balance is set to Fine Tune. 

Blue Offset 

Adjust the blue offset manually. 

Note: 

You can set this parameter only when White Balance is set to Fine Tune. 

 

3. To restore the default settings, click Default. 

Advanced 

¦ǎŜ ǘƘŜ ŘŜŦƻƎ ŦǳƴŎǘƛƻƴ ǘƻ ŀŘƧǳǎǘ ǘƘŜ ŎƭŀǊƛǘȅ ƻŦ ƛƳŀƎŜǎ ŎŀǇǘǳǊŜŘ ƛƴ ŦƻƎ ƻǊ ƘŀȊŜ ŎƻƴŘƛǘƛƻƴǎΦ 

1. Click Setup > Image > Image and then click Advanced. 

 

 
NOTE! 

 ̧ You can set this parameter only when WDR is turned off. 

 ̧ Only some camera models support optical defog. When Defog is set to On, defog intensity level 6-9 
represent optical defog, and images change from color to black/white when defog intensity is set 
from level 5 to 6; if Defog is set to Auto and defog intensity level is somewhere between 6-9, images 
do not automatically change to black/white in light fog conditions; the camera automatically 
switches to optical defog only in heavy fog conditions. 

 

2. Enable the defog function and then select a level for the scene. Level 9 achieves the maximum defog 

effects, and level 1 achieves the minimum. 

  

Defog Off Defog On 

 

3. To restore the default settings, click Default. 

Lighting Type 

 
NOTE! 

This function may vary with models. Please see the actual model for details.  

 

1. Click Setup > Image > Image and then click Smart Illumination 
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2. Select an option from the Lighting Type drop-down list. 

3. To restore the default settings, click Default. 

Configuring Iris and Lens Mode 

 
NOTE! 

 ̧ This function is only supported by certain network box camera types. Please see the actual model 
for details. 

 ̧ Please use the lens with P-Iris control mode, and connect the iris control cable to the Z/F port of the 
camera. 

 ̧ Iris can be set only when Lens Mode is set to P-IRIS. 

 

1. Click Setup > Image > Image and then click Advanced. 

 

2. Modify the settings as required. The following table describes some major parameters. 

Parameter Description 

Lens Mode 
 ̧ Z/F: to modify focus and zoom. 

 ̧ P-Iris: to modify iris value. 

Aperture 
Control 

Automatically or manually adjust iris. 

Note:  

You can set this parameter only when Lens Mode is set to P-Iris. 

F-Number Change aperture manually. 

 

3. To restore the default settings, click Default. 

OSD Setting 

hƴ {ŎǊŜŜƴ 5ƛǎǇƭŀȅ όh{5ύ ƛǎ ǘƘŜ ǘŜȄǘ ŘƛǎǇƭŀȅŜŘ ƻƴ ǘƘŜ ǎŎǊŜŜƴ ǿƛǘƘ ǾƛŘŜƻ ƛƳŀƎŜǎ ŀƴŘ Ƴŀȅ ƛƴŎƭǳŘŜ ǘƛƳŜ ŀƴŘ 

ƻǘƘŜǊ ŎǳǎǘƻƳƛȊŜŘ ŎƻƴǘŜƴǘǎΦ 

 
NOTE! 

This function may vary with models. Please see the actual Web interface for details. 

 

1. Click Setup > Image > OSD. 
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¢ƘŜ h{5 ƛƴǘŜǊŦŀŎŜ ƻŦ ǎƻƳŜ ƳƻŘŜƭǎ ƛǎ ŘƛǎǇƭŀȅŜŘ ŀǎ ŦƻƭƭƻǿǎΦ 

  

2. Select the position and content of the OSD. 

 ̧ Position: Click the desired box in the Live View area. After the cursor shape is changed, click and hold 

the button to move the box to the desired position. To set the position precisely, use the X and Y 

coordinates under Overlay Area. 

 ̧ Overlay OSD Content: The drop-down list provides Time, Preset and Serial Info. You may also select 

Custom and enter the content you want. 

 ̧ After you have set the position and OSD content, the  symbol appears in the Status column, which 

means that the OSD is set successfully. You may set multiple lines of contents for each area and use  

and  to adjust the sequence of display. 

3. After you have completed the settings, a message appears to indicate the successful settings. 

You may right-click in the preview window and then choose to view in full screen mode or at an aspect ratio. 

You may also double-click the preview window to enter or exit full screen mode. 

¢ƻ ŎŀƴŎŜƭ h{5 ŦƻǊ ŀƴ ŀǊŜŀΣ ŎƭŜŀǊ ǘƘŜ h{5 ŎƻƴǘŜƴǘ ƛƴ ǘƘŜ hǾŜǊƭŀȅ h{5 /ƻƴǘŜƴǘ ŎƻƭǳƳƴ ƻǊ ǎŜƭŜŎǘ bƻƴŜ ƛƴ ǘƘŜ 

tƻǎƛǘƛƻƴ ŎƻƭǳƳƴΦ 

¢ƘŜ ŦƻƭƭƻǿƛƴƎ ǎƘƻǿǎ ŀƴ ŜȄŀƳǇƭŜ ǘƛƳŜ h{5Φ 
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Privacy Mask 

On certain occasions, you may need to set a mask area on the camera image to protect privacy, for example, 

the keyboard of an ATM machine. When PTZ changes its position or zooms, the Privacy Mask will be adjusted 

accordingly to protect the area all along. 

 
NOTE! 

 ̧ This function may vary with models. Please see the actual Web interface for details.  

 ̧ Some models support up to 24 privacy masks. The same picture shows up to only 8 privacy masks. 

 

1. Click Setup > Image > Privacy Mask. 

  

CƻǊ ǎƻƳŜ ŎŀƳŜǊŀ ƳƻŘŜƭǎΣ ǘƘŜ ǇŀƎŜ ƛǎ ŘƛǎǇƭŀȅŜŘ ŀǎ ŦƻƭƭƻǿǎΥ 
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2. Click  to add a privacy mask, and click  to delete a mask. 

 ̧ To mask a position: Click the box (with Mask displayed on it) to activate the mask. After the cursor shape 

has changed, drag the box to the intended position. 

 ̧ To mask an area: Use the mouse to draw a box on the area you want to mask. 

When privacy mask is configured, the intended area is blocked. The following shows an example. 

3. Set mask mode. You may select regular or irregular mode as needed. In irregular mode, when the PTZ 

camera rotates, the privacy mask varies with the shape of the masked object in the image. 

 

 
NOTE! 

 ̧ Mask mode is only available to certain models. 

 

Audio and Video Configuration 

Video Configuration 

You can set video parameters that your camera supports and view the current status of BNC output. If 

available, you may also enable sub-stream and third stream as required. 
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NOTE! 

 ̧ This function may vary with models. Only some camera models support the third stream. To determine if 
your camera supports this function, see the Web interface. 

 ̧ After enabling the sub or third stream, modify the parameters as required. The parameters for the sub and 
third stream have the same meanings as that for the main stream. 

 

1. Click Setup > Video & Audio > Video. 

 

2. Modify the settings as required. The following table describes some major parameters. 

Parameter Description 

Video 
Compression 

¢ƘǊŜŜ ƻǇǘƛƻƴǎΥ IΦнсрΣ IΦнсп ŀƴŘ aWt9DΦ 

bƻǘŜΥ 

 ̧ LƳŀƎŜ vǳŀƭƛǘȅ Ŏŀƴƴƻǘ ōŜ ǎŜǘ ǿƘŜƴ ±ƛŘŜƻ /ƻƳǇǊŜǎǎƛƻƴ ƛǎ ǎŜǘ ǘƻ IΦнср ƻǊ IΦнспΦ ²ƘŜƴ 
ǎŜǘ ǘƻ aWt9DΣ ƻƴƭȅ ǘƘǊŜŜ ŦǊŀƳŜ ǊŀǘŜǎ ŀǊŜ ŀǾŀƛƭŀōƭŜΥ мΣ о ŀƴŘ рΤ ŀƴŘ .ƛǘ wŀǘŜΣ L CǊŀƳŜ 
LƴǘŜǊǾŀƭΣ {ƳƻƻǘƘƛƴƎ ŀƴŘ ¦π/ƻŘŜ Ŏŀƴƴƻǘ ōŜ ǎŜǘΦ 

 ̧ ¢ƘŜ ōƛǘ ǊŀǘŜ ŎƘŀƴƎŜǎ ǘƻ ǘƘŜ ŘŜŦŀǳƭǘ ǿƘŜƴ ȅƻǳ ŎƘŀƴƎŜ ǘƘŜ ǎŜǘǘƛƴƎ ōŜǘǿŜŜƴ IΦнсп ŀƴŘ 
IΦнсрΦ ¢ƘŜ ŘŜŦŀǳƭǘ ōƛǘ ǊŀǘŜ ŦƻǊ IΦнср ƛǎ ƘŀƭŦ ƻŦ ǘƘŀǘ ŦƻǊ IΦнспΦ 

Frame Rate 

Frame rate for encoding images. Unit: FPS (frame per second). 

Note: 

To ensure image quality, note that the frame rate should not be greater than the 
reciprocal of shutter speed. 

Bitrate Type 

 ̧ CBR: Constant Bit Rate, which means that the camera transmits data at a constant 
data rate. 

 ̧ VBR: Variable Bit Rate, which means that the camera adjusts the bit rate dynamically 
according to image quality. 

Image Quality 
When Encoding Mode is VBR, you can move the slider to adjust quality level for images. 
Moving the slider toward Bit Rate decreases the bit rate and may affect image quality. 
Moving the slider toward Quality increases the bit rate and improves image quality. 
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Parameter Description 

I Frame Interval 
Interval at which an I frame is encoded. Normally, a shorter I frame interval offers better 
image quality but consumes more bandwidth. 

GOP 
Group Of Pictures in MPEG video encoding. This parameter specifies the order in which 
intra-frames (I frame) and inter-frames are arranged. 

SVC SVC (Scalable Video Coding) can reduce storage without compromising playback quality. 

U-Code 

 ̧ Basic Mode: The actual bit rate is around 3/4 of the set bit rate. 

 ̧ Advanced Mode: The actual bit rate is around 1/2 of the set bit rate. 

Note: 

 ̧ ²ƘŜƴ ¦π/ƻŘŜ ƛǎ ŜƴŀōƭŜŘΣ ǾƛŘŜƻ ŎƻƳǇǊŜǎǎƛƻƴ ƻƴƭȅ ǎǳǇǇƻǊǘǎ IΦнсп ŀƴŘ IΦнсрΦ aWt9D 
ƛǎ ƴƻǘ ǎǳǇǇƻǊǘŜŘΦ 

 ̧ ²ƘŜƴ ¦π/ƻŘŜ ƛǎ ŜƴŀōƭŜŘΣ ǘƘŜ ŎŀǇǘǳǊŜ ƳƻŘŜ ŘƻŜǎ ƴƻǘ ǎǳǇǇƻǊǘ ŦǊŀƳŜ ǊŀǘŜǎ ƘƛƎƘŜǊ ǘƘŀƴ 
олΦ 

Smoothing 

Set the extent of smoothing. Choosing Clear means disabling Smoothing. Moving the 
slider toward Smooth increases the level of smoothing but will affect image quality. 

Note:  

In a poor network environment, you can enable smoothing to get more fluent video. 

BNC Output BNC output supports NTSC and PAL. 

 

3. Click Save. 

Audio Configuration 

!ǳŘƛƻ ŎƻƴŦƛƎǳǊŀǘƛƻƴ ƳŜŀƴǎ ǎŜǘǘƛƴƎ ŀǳŘƛƻ ŜƴŎƻŘƛƴƎ ǇŀǊŀƳŜǘŜǊǎ ŦƻǊ ȅƻǳǊ ŎŀƳŜǊŀΦ 

 

NOTE! 

This function is not supported by some models. Please see the actual model for details. 

 

1. Click Setup > Video & Audio > Audio. 

 

2. Modify the settings as required. The following table describes some major parameters. 

Parameter Description 

Audio Input 

No audio data will be encoded when Off is selected. 

Note:  

It is recommended to select Off if you do not need audio. This can improve device 
performance to some extent. 
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Parameter Description 

Access Mode 

Currently only Line/Mic. 

Note:  

This function is not available to devices with two audio output channels. 

Audio 
Compression 

Three options: G.711U, G.711A and ACC-LC.  

G.711U and G.711A support 8K sampling rate only, and ACC-LC supports 8K, 16K and 48K 
sampling rates. 

Input Gain Audio signal amplification for sampling. The greater the gain, the greater amplification. 

Noise 
Suppression 

Used to reduce noise in images. To enable noise suppression, select On. 

Channel 

Audio output channel. To enable audio output, select Enable. 

Note:  

Only some camera models support two channels. 

 

3. Click Save. 

Snapshot 

1. Click Setup > Video & Audio > Snapshot. 

 

2. Select On, and then set resolution, most large and schedule as needed. Some parameters are described 

in the table below. 

Parameter Description 

Snapshot Interval 
Interval between two snapshots. For example, with Snapshot Interval set to 1 and 
Number of Snapshot set to 2, the camera will take 2 snapshots (take one first and 
then take another after 1 second). 

Number to Snapshot Currently 1, 2, and 3 snapshots are allowed. 
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Parameter Description 

Snapshot Mode 

Schedule: You need to set a snapshot time, e.g., 19:12:00, which means the camera 
takes a snapshot at 19:12:00. 

Repeat: Allows you to set an interval(unit: sec). For example, according to the settings 
shown in the figure above, 60 seconds must elapse before the camera takes another 
two snapshots. 

 

3. Click Save. 

ROI 

²ƘŜƴ wŜƎƛƻƴ ƻŦ LƴǘŜǊŜǎǘ όwhLύ ƛǎ ŜƴŀōƭŜŘΣ ǘƘŜ ǎȅǎǘŜƳ ŜƴǎǳǊŜǎ ƛƳŀƎŜ ǉǳŀƭƛǘȅ ŦƻǊ whL ŦƛǊǎǘ ƛŦ ǘƘŜ ōƛǘ ǊŀǘŜ ƛǎ 

ƛƴǎǳŦŦƛŎƛŜƴǘΦ 

 

NOTE! 

This function is not supported by some models. Please see the actual model for details. 

 

1. Click Setup > Video & Audio > ROI. 

 

2. Click , and then drag the mouse to cover the intended part of the images. To delete, select the area 

and then click . 

Media Stream Configuration 

Media Stream 

¸ƻǳ Ŏŀƴ ŘƛǎǇƭŀȅ ǘƘŜ ŜǎǘŀōƭƛǎƘŜŘ ƳŜŘƛŀ ǎǘǊŜŀƳǎ ŦǊƻƳ ŀ ŎŀƳŜǊŀΦ ¸ƻǳ Ƴŀȅ ŀƭǎƻ ǎŜǘ ǘƘŜ ŎŀƳŜǊŀ ǎƻ ƛǘ ǘǊŀƴǎƳƛǘǎ 

ŎƻŘŜ ǎǘǊŜŀƳǎ ōȅ ǘƘŜ ¦5t ƻǊ ¢/t ǇǊƻǘƻŎƻƭ ǘƻ ŀ ǎǇŜŎƛŦƛŜŘ Lt ŀŘŘǊŜǎǎ ŀƴŘ ǇƻǊǘ ƴǳƳōŜǊΦ ¢ƘŜ ǎŜǘǘƛƴƎǎ Ŏŀƴ ōŜ 

ǎŀǾŜŘ ŀƴŘ ǘŀƪŜ ŜŦŦŜŎǘ ŀŦǘŜǊ ǘƘŜ ŎŀƳŜǊŀ ƛǎ ǊŜǎǘŀǊǘŜŘΦ 

 

NOTE! 

 ̧ This function is not supported by some models. Please see the actual model for details. 

 ̧ Choosing a transport protocol based on your actual needs and network performance. Generally 
speaking, TCP enables better image quality than UDP but also causes higher latency. 

 

1. Click Setup > Video & Audio > Media Stream. 
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2. Click , select a stream type, and then set the IP address and port number of the unicast or multicast 

group for the decoding device that receives audio and video streams from the camera. 

If you want the device to establish the media stream that has been configured before automatically 

after the restart, select Yes for Persistent. 

3. To delete a stream, click . 

4. Click Submit to complete the operations. 

RTSP Multicast Address  

!ŦǘŜǊ ŀƴ w¢{t ƳǳƭǘƛŎŀǎǘ ŀŘŘǊŜǎǎ ƛǎ ŎƻƴŦƛƎǳǊŜŘΣ ǘƘŜ ǘƘƛǊŘπǇŀǊǘȅ ǇƭŀȅŜǊ Ŏŀƴ ǊŜǉǳŜǎǘ ǘƘŜ w¢{t ƳǳƭǘƛŎŀǎǘ ƳŜŘƛŀ 

ǎǘǊŜŀƳ ŦǊƻƳ ǘƘŜ ŎŀƳŜǊŀ ǘƘǊƻǳƎƘ ǘƘŜ w¢t ǇǊƻǘƻŎƻƭΦ 

1. Click Setup > Video & Audio > Media Stream > RTSP Multicast Address. 

 

CƻǊ ǎƻƳŜ ŎŀƳŜǊŀ ƳƻŘŜƭǎΣ ǘƘŜ ǇŀƎŜ ƛǎ ŘƛǎǇƭŀȅŜŘ ŀǎ ŦƻƭƭƻǿǎΦ 
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2. Set the multicast address (224.0.0.0 to 239.255.255.255) and port number (0 to 65535). 

3. Click Save. 

Intelligent Alarm Configuration 

¸ƻǳ Ŏŀƴ ŎƻƴŦƛƎǳǊŜ ƛƴǘŜƭƭƛƎŜƴǘ ƳƻƴƛǘƻǊƛƴƎ ǘƻ Ŏƻǳƴǘ ǇŜƻǇƭŜ ŀƴŘ ƳƻƴƛǘƻǊ ƳƻǾƛƴƎ ƻōƧŜŎǘǎΦ LƴǘŜƭƭƛƎŜƴǘ ƳƻƴƛǘƻǊƛƴƎ 

ƛƴŎƭǳŘŜǎ ǇŜƻǇƭŜ ŎƻǳƴǘƛƴƎΣ ƛƴǘǊǳǎƛƻƴ ŘŜǘŜŎǘƛƻƴΣ ŀƴŘ ŀǳǘƻ ǘǊŀŎƪƛƴƎΦ 

¢ƘŜ ǎǳǇǇƻǊǘŜŘ ŦǳƴŎǘƛƻƴǎ Ƴŀȅ ǾŀǊȅ ǿƛǘƘ ŎŀƳŜǊŀ ƳƻŘŜƭΦ 

Smart Settings 

/ƭƛŎƪ {ŜǘǳǇ Ҕ LƴǘŜƭƭƛƎŜƴǘ Ҕ {ƳŀǊǘ {ŜǘǘƛƴƎǎΦ 
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CƻǊ ǎƻƳŜ ŎŀƳŜǊŀ ƳƻŘŜƭǎΣ ǘƘŜ ǇŀƎŜ ƛǎ ŘƛǎǇƭŀȅŜŘ ŀǎ ŦƻƭƭƻǿǎΦ 

 

Cross Line Detection 

/Ǌƻǎǎ ƭƛƴŜ ŘŜǘŜŎǘƛƻƴ ŘŜǘŜŎǘǎ ƻōƧŜŎǘǎ ǘƘŀǘ ŎǊƻǎǎ ŀ ǾƛǊǘǳŀƭ ƭƛƴŜ ƛƴ ƭƛǾŜ ǾƛŘŜƻ ŀƴŘ ǘǊƛƎƎŜǊǎ ŀƭŀǊƳ ǿƘŜƴ ǎǳŎƘ ŀƴ 

ŜǾŜƴǘ ƛǎ ŘŜǘŜŎǘŜŘΦ 

1. Click Setup > Intelligent > Smart Settings. Choose Cross Line and then click . 
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2. Select Cross Line Detection. 

3. In the Detection Rule area, click  to add a new detection area. To delete a detection area, click . 

4. On the small preview window, drag the line to the intended position and set the detection range. 

5. Set the direction and sensitivity for the camera to decide whether to report a cross line detection alarm. 

6. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the 

descriptions of alarm-triggered actions in Configuring Motion Detection Alarm. 

7. Click Save. 

Intrusion Detection 

LƴǘǊǳǎƛƻƴ ŘŜǘŜŎǘƛƻƴ ŘŜǘŜŎǘǎ ƻōƧŜŎǘǎ ǘƘŀǘ ŜƴǘŜǊ ŀ ǎǇŜŎƛŦƛŜŘ ŀǊŜŀ ƛƴ ƭƛǾŜ ǾƛŘŜƻ ŀƴŘ ǘǊƛƎƎŜǊǎ ŀƭŀǊƳ ǿƘŜƴ ǎǳŎƘ ŀƴ 

ŜǾŜƴǘ ƛǎ ŘŜǘŜŎǘŜŘΦ 

1. Click Setup > Intelligent > Smart Settings. Choose Intrusion and then click . 
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2. Select Intrusion Detection. 

3. In the Detection Rule area, click  to add a new detection area. To delete a detection area, click . 

4. Drag the borders of the box to set the intended position and range. 

5. Set time threshold, sensitivity, and percentage for the camera to decide whether to report an intrusion 

detection alarm. 

 ̧ Time Threshold: The minimum length of time that the intruder stays in the detection area before an 

alarm will be reported. 

 ̧ Sensitivity: Sensitivity of detection. A greater value means higher detection sensitivity. 

 ̧ Percentage: The minimum ratio of the intruder's size to the size of the specified detection area before 

an alarm will be reported. 

6. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the 

descriptions of alarm-triggered actions in Configuring Motion Detection Alarm. 

7. Click Save. 

Object Moving 

5ŜǘŜŎǘ ƻōƧŜŎǘǎ ƭŜŦǘ ōŜƘƛƴŘ ƛƴ ǘƘŜ ǎǇŜŎƛŦƛŜŘ ŀǊŜŀ ŀƴŘ ǘǊƛƎƎŜǊ ŀƭŀǊƳǎΦ 

1. Click Setup > Intelligent > Smart Settings. Choose Object Moving and then click . 

 

2. Select Enable Object Moving Detection. 

3. In the Detection Rule area, click  to add a detection area. To delete, click . 

4. Drag the box to set the position and effective range. 

5. Set time threshold and sensitivity to decide whether to report an intrusion detection alarm. 

 ̧ Time threshold: Minimum duration an object is detected in the specified area to trigger an alarm. 

 ̧ Sensitivity: The greater the number, the higher the sensitivity. An alarm is reported if an object is 

detected in the specified area for the specified length of time. 
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6. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the 

descriptions of alarm-triggered actions in Configuring Motion Detection Alarm. 

7. Click Save. 

Object Left 

5ŜǘŜŎǘ ƻōƧŜŎǘǎ ƭŜŦǘ ōŜƘƛƴŘ ƛƴ ǘƘŜ ǎǇŜŎƛŦƛŜŘ ŀǊŜŀ ŀƴŘ ǘǊƛƎƎŜǊ ŀƭŀǊƳǎΦ 

1. Click Setup > Intelligent > Smart Settings. Choose Object Left and then click . 

 

2. Select Enable Object Left Detection. 

3. In the Detection Rule area, click  to add a detection area. To delete, click . 

4. Drag the box to set the position and effective range. 

5. Set time threshold and sensitivity to decide whether to report an intrusion detection alarm. 

 ̧ Time threshold: Minimum duration an object is detected in the specified area to trigger an alarm. 

 ̧ Sensitivity: The greater the number, the higher the sensitivity. An alarm is reported if an object is 

detected in the specified area for the specified length of time. 

6. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the 

descriptions of alarm-triggered actions in Configuring Motion Detection Alarm. 

7. Click Save. 

Face Detection 

CŀŎŜ ŘŜǘŜŎǘƛƻƴ ŘŜǘŜŎǘǎ ƘǳƳŀƴ ŦŀŎŜǎ ƛƴ ƭƛǾŜ ǾƛŘŜƻΦ 

1. Click Setup > Intelligent > Smart Settings. Choose Face and then click . 
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2. Drag the borders to set the intended position and range. 

3. Set detection parameters according to actual needs. 

4. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the 

descriptions of alarm-triggered actions in Configuring Motion Detection Alarm. 

5. Click Save. 

6. Click Start Intelligent Analysis. 

People Counting 

 

NOTE! 

 ̧ Only some camera models support this function. 

 ̧ The supported alarm triggering and arming schedule may vary with camera model. Please see the 
actual Web interface for details. 

 

1. Click Setup > Intelligent > Smart Settings. Choose People Counting and then click . 
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2. Select Enable Passenger Flow Detection. Select a detection mode, set report interval and sensitivity. 

3. Click Draw Detection Area, and then draw a detection area on the preview window on the left, e.g., a 

square. 

4. Click Draw Entrance Direction, and then draw the direction on the preview window on the left. The 

direction is usually vertical or sloping. 

5. Set Max. Size and Min. Size under Filter by Object Size. Only objects within the size range will be 

counted; others will be filtered and not counted. The maximum width or height must be greater than 

the minimum width or height. 

6. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the 

descriptions of alarm-triggered actions in Configuring Motion Detection Alarm. 

7. To reset counting results, click Clear Counting Result. 

8. Click Save. 

Auto Tracking 

¢ƘŜ ŎŀƳŜǊŀ ŀǳǘƻƳŀǘƛŎŀƭƭȅ ǘǊŀŎƪǎ ŀƴ ƻōƧŜŎǘ ǘƘŀǘ ǘǊƛƎƎŜǊǎ ǘƘŜ ǊǳƭŜΦ 

 

NOTE! 

 ̧ Only some camera models support this function. 

 ̧ The supported alarm triggering and arming schedule may vary with camera model. Please see the 
actual Web interface for details. 

 

1. Click Setup > Intelligent > Smart Settings. Choose Auto Tracking and then click . 
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2. Set tracking timeout (unit: sec) and zoom ratio. 

3. Click Save. 

Heat Map 

¢ƘŜ ƘŜŀǘ ƳŀǇ ǳǎŜǎ ŘƛŦŦŜǊŜƴǘ ŎƻƭƻǊǎ ǘƻ ŘƛǎǇƭŀȅ ǾƛǎƛǘƻǊ ǘǊŀŦŦƛŎ ǇŀǘǘŜǊƴǎΦ ! ŘŀǊƪ ŎƻƭƻǊΣ ǊŜŘΣ ŦƻǊ ŜȄŀƳǇƭŜΣ ƛƴŘƛŎŀǘŜǎ 

ƘƛƎƘŜǊ ǘǊŀŦŦƛŎ ŘŜƴǎƛǘȅΦ 

1. Click Setup > Intelligent > Smart Settings. Choose Heat Map and then click . 

 

2. Select Enable. 

3. Set Background Update Rate. The greater the value, the quicker the image refreshes. 

4. Set Sensitivity. The greater the value, the more likely that small objects will be detected. 

5. Set Min. Object Size. The greater the value, the more small objects will be ignored during detection. 

6. Set update interval for reporting statistics to the platform. 

ᶃד♬
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7. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the 

descriptions of alarm-triggered actions in Configuring Motion Detection Alarm. 

8. Click Save. 

Defocus Detection 

 

NOTE! 

 ̧ Only some camera models support this function. 

 ̧ The supported alarm triggering and arming schedule may vary with camera model. Please see the 
actual Web interface for details. 

 

¦ǎŜ ŘŜŦƻŎǳǎ ŘŜǘŜŎǘƛƻƴ ǘƻ ŘŜǘŜŎǘ ŘŜŦƻŎǳǎ ƻŦ ǘƘŜ ŎŀƳŜǊŀ ŀƴŘ ǘƻ ǊŜǇƻǊǘ ŀƴ ŀƭŀǊƳ ǿƘŜƴ ǎǳŎƘ ŀƴ ŜǾŜƴǘ ƛǎ 

ŘŜǘŜŎǘŜŘΦ 

1. Click Setup > Intelligent > Smart Settings. Choose Defocus and then click . 

 

2. Select Defocus Detection. 

3. Set detection sensitivity and alarm-triggered actions as required. For the detailed steps, see the 

descriptions of alarm-triggered actions in Configuring Motion Detection Alarm. 

4. Click Save. 

Scene Change Detection 

 

NOTE! 

 ̧ Only some camera models support this function. 

 ̧ The supported alarm triggering and arming schedule may vary with camera model. Please see the 
actual Web interface for details. 

 

¦ǎŜ ǎŎŜƴŜ ŎƘŀƴƎŜ ŘŜǘŜŎǘƛƻƴ ǘƻ ŘŜǘŜŎǘ ǘƘŜ ŎƘŀƴƎŜ ƻŦ ǎǳǊǾŜƛƭƭŀƴŎŜ ŜƴǾƛǊƻƴƳŜƴǘ ŎŀǳǎŜŘ ōȅ ŜȄǘŜǊƴŀƭ ŦŀŎǘƻǊǎ 

ǎǳŎƘ ŀǎ ƛƴǘŜƴǘƛƻƴŀƭ Ǌƻǘŀǘƛƻƴ ƻŦ ǘƘŜ ŎŀƳŜǊŀΣ ŀƴŘ ǘƻ ǊŜǇƻǊǘ ŀƴ ŀƭŀǊƳ ǿƘŜƴ ǎǳŎƘ ŀƴ ŜǾŜƴǘ ƛǎ ŘŜǘŜŎǘŜŘΦ 

1. Click Setup > Intelligent > Smart Settings. Choose Scene Change and then click . 
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2. Select Scene Change Detection. 

3. Set detection sensitivity. Set the alarm-triggered actions and arming schedule as required. For the 

detailed steps, see the descriptions of alarm-triggered actions in Configuring Motion Detection Alarm. 

4. Click Save. 

Advanced Settings 

!ŘǾŀƴŎŜŘ ǎŜǘǘƛƴƎǎ ƛƴŎƭǳŘŜ ǎƴŀǇǎƘƻǘ ŎƭŀǊƛǘȅ ŀƴŘ ŘŜǘŜŎǘƛƻƴ ƳƻŘŜ ŦƻǊ ƛƴǘŜƭƭƛƎŜƴǘ ŦǳƴŎǘƛƻƴǎΦ 

Photo parameters 

{Ŝǘ ŎƭŀǊƛǘȅ ƻŦ ǎƴŀǇǎƘƻǘǎΦ 

1. Click Setup > Intelligent > Advanced Settings. Click Photo parameters tab. 

 

2. Set the thumbnail image clarity. 

3. Click Save. 

 

NOTE! 

Please turn off the Face Detection before setting the photo parameter. 
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Detection Parameters 

 

NOTE! 

 ̧ Only some camera models support advanced settings. Please see the actual Web interface for 
details. 

 ̧ The default detection mode is Normal Mode. Set as required. 

 

1. Click Setup > Intelligent > Advanced Settings. Click Detection parameters tab. 

 

 

2. Choose a detection mode. Choose Filter Repeated Motion Mode to prevent repeated alarm reporting 

caused by repeated motion detected in the surveillance environment. 

3. Click Save. 

Common Alarm Configuration 

¸ƻǳ Ŏŀƴ ǎŎƘŜŘǳƭŜ ŀƭŀǊƳ ǊŜǇƻǊǘƛƴƎ ŀƴŘ ǎŜǘ ŀŎǘƛƻƴǎ ǘƘŀǘ Ŏŀƴ ōŜ ǘǊƛƎƎŜǊŜŘ ōȅ ƻǘƘŜǊ ŘŜǾƛŎŜǎ ǎƻ ǘƘŀǘ ŀƭŀǊƳǎ ŀƴŘ 

ǘƘŜ ǘǊƛƎƎŜǊŜŘ ŀŎǘƛƻƴǎ Ŏŀƴ ōŜ ƘŀƴŘƭŜŘ ƛƴ ǘƛƳŜΦ 

!ƭŀǊƳ ǊŜǇƻǊǘƛƴƎ Ŏŀƴ ōŜ ǎŎƘŜŘǳƭŜŘ ŦƻǊ Ƴƻǘƛƻƴ ŘŜǘŜŎǘƛƻƴ ŀƭŀǊƳΣ ŀƭŀǊƳ ƛƴǇǳǘΣ ŀƭŀǊƳ ƻǳǘǇǳǘΣ ǘŀƳǇŜǊƛƴƎ 

ŘŜǘŜŎǘƛƻƴ ŀƭŀǊƳΣ ŀƴŘ ŀǳŘƛƻ ŘŜǘŜŎǘƛƻƴ ŀƭŀǊƳΦ ¢ƘŜ ǎǳǇǇƻǊǘŜŘ ŀƭŀǊƳǎ Ƴŀȅ ǾŀǊȅ ǿƛǘƘ ŘŜǾƛŎŜ ƳƻŘŜƭΦ CƻǊ ǘƘŜ 

ŀƭŀǊƳ ǘȅǇŜǎ ǘƘŀǘ ȅƻǳǊ ŎŀƳŜǊŀ ǎǳǇǇƻǊǘǎΣ ǎŜŜ ǘƘŜ ²Ŝō ƛƴǘŜǊŦŀŎŜΦ 

Configuring Motion Detection Alarm 

aƻǘƛƻƴ ŘŜǘŜŎǘƛƻƴ ŘŜǘŜŎǘǎ ǘƘŜ ƻōƧŜŎǘ Ƴƻǘƛƻƴ ƛƴ ŀ ǎǇŜŎƛŦƛŜŘ ǊŜŎǘŀƴƎǳƭŀǊ ŀǊŜŀ ŘǳǊƛƴƎ ŀ ǇŜǊƛƻŘΦ ƻ̧ǳ ƴŜŜŘ ǘƻ ǎŜǘ 

ŀ ŘŜǘŜŎǘƛƻƴ ŀǊŜŀΣ ǎŜƴǎƛǘƛǾƛǘȅ ƻŦ ŘŜǘŜŎǘƛƻƴΣ ƻōƧŜŎǘ ǎƛȊŜΣ ŀƴŘ ƘƛǎǘƻǊȅ ŦƻǊ ǘƘŜ ŎŀƳŜǊŀ ǘƻ ŘŜŎƛŘŜ ǿƘŜǘƘŜǊ ǘƻ ǊŜǇƻǊǘ 

ŀ Ƴƻǘƛƻƴ ŘŜǘŜŎǘƛƻƴ ŀƭŀǊƳ ǿƘŜƴ ƛǘ ŘŜǘŜŎǘǎ ƳƻǘƛƻƴΦ 

 

NOTE! 

 ̧ This function is not supported by some models. Please see the actual model for details. 

 ̧ The alarm triggered actions may vary with models. Please see the actual Web interface for details. 

 

Area Detection 

1. Click Setup > Events > Common Alarm > Motion Detection. Set Detection Mode to Area. 
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2. In the Detection Area area, click  to add a new detection area. To delete a detection area, click . 

3. Click and drag the mouse to set a detection area. 

4. Set the detection sensitivity, object size, and history for the camera to decide whether to report a 

motion detection alarm. 

 ̧ Moving the slider to the right increases detection sensitivity. When the extent of motion within the 

detection area exceeds the set object size, the camera reports an alarm. 

 ̧ Object size specifies the minimum ratio of the object's size to the size of the total detection area before 

an alarm will be reported. That is to say, to detect motion of tiny objects, you need to draw a small box 

(detection area) in the actual motion area accordingly. 

 ̧ Motion detection results are shown in real time. The red lines represent the raised motion detection 

alarms. The longer a line, the greater the extent of motion. The denser the lines, the greater the 

frequency of motion. 

 

 

5. Set the alarm parameters. 

 ̧ Suppress Alarm(s): After an alarm is triggered, the same alarm will not be reported within the set time. 

 ̧ Clear Alarm(s): After an alarm is triggered, 

a. LŦ ǘƘŜ ǎŀƳŜ ŀƭŀǊƳ ƛǎ ƴƻǘ ǘǊƛƎƎŜǊŜŘ ǿƛǘƘƛƴ ǘƘŜ ǎŜǘ ǘƛƳŜΣ ǘƘŜ ŀƭŀǊƳ ǿƛƭƭ ōŜ ŎƭŜŀǊŜŘ ŀƴŘ ǘƘŜ ǎŀƳŜ ŀƭŀǊƳ 

Ŏŀƴ ōŜ ǊŜǇƻǊǘŜŘ ŀƎŀƛƴΦ 

b. LŦ ǘƘŜ ǎŀƳŜ ŀƭŀǊƳ ƛǎ ǘǊƛƎƎŜǊŜŘ ǿƛǘƘƛƴ ǘƘŜ ǎŜǘ ǘƛƳŜΣ ǘƘŜ ŀƭŀǊƳ ǿƛƭƭ ƴƻǘ ōŜ ŎƭŜŀǊŜŘ ǳƴǘƛƭ ǘƘŜ ǎǳǇǇǊŜǎǎ 

ŀƭŀǊƳ ǘƛƳŜ ŜȄǇƛǊŜǎΦ ¢ƘŜƴ ǘƘŜ ǎŀƳŜ ŀƭŀǊƳ Ŏŀƴ ōŜ ǊŜǇƻǊǘŜŘ ŀƎŀƛƴΦ 

6. Set actions to be triggered by motion detection alarm and the plan. 

 

¢ƘŜ ŦƻƭƭƻǿƛƴƎ ǘŀōƭŜ ŘŜǎŎǊƛōŜǎ ǘƘŜ ƳŀƧƻǊ ŀƭŀǊƳπǘǊƛƎƎŜǊŜŘ ŀŎǘƛƻƴǎ ŀƴŘ Ƙƻǿ ǘƻ ǎŜǘ ŀ ǇƭŀƴΦ 
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Item Description 

Alarm 

Output 1  

Select the check box. This setting is the alarm output interface linked to motion detection alarm. 

Note:  

When an alarm is reported, the camera triggers alarm output so as to trigger actions by a third-
party device. 

Goto  
Preset 

Select the check box and set the preset linked to motion detection alarm. 

Note: 

 ̧ aŀƪŜ ǎǳǊŜ ȅƻǳ ƘŀǾŜ ǎŜǘ ǇǊŜǎŜǘǎΦ hǘƘŜǊǿƛǎŜΣ ȅƻǳ Ŏŀƴƴƻǘ ǎŜǘ ǘƘƛǎ ǇŀǊŀƳŜǘŜǊΦ CƻǊ ŘŜǘŀƛƭǎ ŀōƻǳǘ 
Ƙƻǿ ǘƻ ǎŜǘ ŀ ǇǊŜǎŜǘΣ ǎŜŜ {ŜǘǘƛƴƎ tǊŜǎŜǘǎΦ 

 ̧ ²ƘŜƴ ŀƴ ŀƭŀǊƳ ƛǎ ǊŜǇƻǊǘŜŘΣ ǘƘŜ t¢½ ŎŀƳŜǊŀ ŀǳǘƻƳŀǘƛŎŀƭƭȅ ƎƻŜǎ ǘƻ ǘƘŜ ǇǊŜǎŜǘ ǘƻ ŎŀǇǘǳǊŜ ǾƛŘŜƻ 
ƛƴ ǘƘŜ ŎƻǊǊŜŎǘ ǎŎŜƴŜΦ 

Upload to 
FTP 

With Upload to FTP selected, the camera will automatically upload snapshots to the specified FTP 
server when an alarm is triggered. 

Note: 

Make sure you have completed FTP and Snapshot before using this function. 

Recording 

With Recording selected, the camera will automatically record video when an alarm is triggered. 

Note: 

Please set Post-Record(s) on the Storage page first. Post-Record(s) specifies how long recording 
continues after the end of an alarm. 

Alarm the 
Center 

With Alarm the Center selected, the camera will sends alarm information to the central server 
when an alarm is triggered. 

Note: 

Please complete settings on the Server page first. 

Trigger 
Tracking 

With Trigger Tracking selected, the camera starts auto tracking when an alarm is triggered. 

Note: 

Only some camera models support this function. 

Please set auto tracking on the Smart Settings page first. 

Trigger E-
mail 

With Trigger E-mail selected, the camera will automatically send snapshots to the specified E-mail 
address when an alarm is triggered. 

Note: 

Make sure you have completed E-Mail before using this function. 

Enable Plan 

Select the check box and set the start and end times during which motion detection alarm is 
effective. You can directly drag the mouse to draw a plan and click Edit to edit time periods in the 
table. The time periods cannot overlap. The camera reports alarms during the specified period(s) 
only. 

You can select from Monday to Sunday and set four periods for each day. 
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Drag the mouse to draw a plan  Edit time periods in the table 

Note:  

Plan drawing using a mouse is only supported by IE versions later than 8.0. After setting the plan 
for one day, you can apply the same settings to other days by clicking Copy and Paste. 

 

7. Click Save. 

Grid Detection 

1. Click Setup > Events > Motion Detection. Set Detection Mode to Grid. 

 

2. Detection area(s) can be irregular on the grid. 

3. Set detection sensitivity for the camera to decide whether to report a motion detection alarm (alarm 

visible on compatible NVR). 

4. Set alarm parameters. 

 ̧ Suppress Alarm(s): After an alarm is triggered, the same alarm will not be reported within the set time. 

 ̧ Clear Alarm(s): After an alarm is triggered, 

a. LŦ ǘƘŜ ǎŀƳŜ ŀƭŀǊƳ ƛǎ ƴƻǘ ǘǊƛƎƎŜǊŜŘ ǿƛǘƘƛƴ ǘƘŜ ǎŜǘ ǘƛƳŜΣ ǘƘŜ ŀƭŀǊƳ ǿƛƭƭ ōŜ ŎƭŜŀǊŜŘ ŀƴŘ ǘƘŜ ǎŀƳŜ ŀƭŀǊƳ 

Ŏŀƴ ōŜ ǊŜǇƻǊǘŜŘ ŀƎŀƛƴΦ 

b. LŦ ǘƘŜ ǎŀƳŜ ŀƭŀǊƳ ƛǎ ǘǊƛƎƎŜǊŜŘ ǿƛǘƘƛƴ ǘƘŜ ǎŜǘ ǘƛƳŜΣ ǘƘŜ ŀƭŀǊƳ ǿƛƭƭ ƴƻǘ ōŜ ŎƭŜŀǊŜŘ ǳƴǘƛƭ ǘƘŜ ǎǳǇǇǊŜǎǎ 

ŀƭŀǊƳ ǘƛƳŜ ŜȄǇƛǊŜǎΦ ¢ƘŜƴ ǘƘŜ ǎŀƳŜ ŀƭŀǊƳ Ŏŀƴ ōŜ ǊŜǇƻǊǘŜŘ ŀƎŀƛƴΦ 

5. Set actions to be triggered by motion detection alarm and the plan. For the detailed steps, see the 

descriptions of alarm-triggered actions in Area Detection in Configuring Motion Detection Alarm. 

6. Click Save. 

Configuring Tampering Alarm 

/ƻƴŦƛƎǳǊŜ ǘŀƳǇŜǊƛƴƎ ŀƭŀǊƳ ǎƻ ǘƘŀǘ ǘƘŜ ŎŀƳŜǊŀ ǊŜǇƻǊǘǎ ŀ ǘŀƳǇŜǊƛƴƎ ŀƭŀǊƳ ǿƘŜƴ ǘƘŜ ƭŜƴǎ ƛǎ ōƭƻŎƪŜŘ ŦƻǊ ŀ 

ŎŜǊǘŀƛƴ ƭŜƴƎǘƘ ƻŦ ǘƛƳŜΦ 

 

NOTE! 

 ̧ This function is not supported by some models. Please see the actual model for details. 

 ̧ The alarm triggered actions may vary with models. Please see the actual Web interface for details. 

 

1. Click Setup > Events > Common Alarm >Tampering Alarm. 
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2. Select On for Tampering Alarm. 

3. Set detection sensitivity and duration for the camera to decide whether to report a tampering alarm. 

Sensitivity is divided into three levels: high-level, mid-level and low-level. Compared with mid-level 

sensitivity, the camera can detect blocking from a farther location when sensitivity is set to high. The 

camera reports an alarm when the lens is blocked for a specified length of time. 

Tampering alarm is effective to the whole screen. To disable tampering alarm, clear the Tampering 

Alarm check box. 

4. Set actions to be triggered by tampering alarms and the plan. For the detailed steps, see the descriptions 

of alarm-triggered actions in Configuring Motion Detection Alarm. 

5. Click Save. 

Configuring Audio Detection Alarm 

¢ƘŜ ŎŀƳŜǊŀ Ŏŀƴ ŘŜǘŜŎǘ ƛƴǇǳǘ ŀǳŘƛƻ ǎƛƎƴŀƭǎ ŦƻǊ ŜȄŎŜǇǘƛƻƴǎΦ ²ƘŜƴ ǘƘŜ ǊƛǎŜ ƻǊ Ŧŀƭƭ ƻŦ ǾƻƭǳƳŜ ŜȄŎŜŜŘǎ ǘƘŜ ǎŜǘ 

ƭƛƳƛǘΣ ƻǊ ǿƘŜƴ ǘƘŜ ƛƴǇǳǘ ǾƻƭǳƳŜ ǊŜŀŎƘŜǎ ǘƘŜ ǘƘǊŜǎƘƻƭŘΣ ǘƘŜ ŎŀƳŜǊŀ ǊŜǇƻǊǘǎ ŀƴ ŀƭŀǊƳ ŀƴŘ ǘǊƛƎƎŜǊǎ ǘƘŜ ǎŜǘ 

ŀŎǘƛƻƴǎΦ aŀƪŜ ǎǳǊŜ ǘƘŀǘ ŀƴ ŀǳŘƛƻ ƛƴǇǳǘ ŘŜǾƛŎŜ ƛǎ ŎƻǊǊŜŎǘƭȅ ŎƻƴƴŜŎǘŜŘ ǘƻ ǘƘŜ ŎŀƳŜǊŀ ŀƴŘ ŀǳŘƛƻ ƛƴǇǳǘ ƛǎ ǘǳǊƴŜŘ 

ƻƴ ƛƴ /ƻƴŦƛƎǳǊƛƴƎ !ƭŀǊƳ LƴǇǳǘΦ 

 

NOTE! 

 ̧ This function is not supported by some models. Please see the actual web interface for details. 

 ̧ The alarm triggered actions may vary with models. Please see the actual Web interface for details. 

 

1. Click Setup > Events > Common Alarm >Audio Detection. 
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2. Select Enable for Audio Detection, select a detection type and set the difference or threshold. To disable 

audio detection, clear the Enable check box. 

¢ƘŜ ŦƻƭƭƻǿƛƴƎ ǘŀōƭŜ ŘŜǎŎǊƛōŜǎ ǎƻƳŜ ƳŀƧƻǊ ǇŀǊŀƳŜǘŜǊǎΦ 

Parameter Description 

Detection 
Type 

 ̧ Sudden Rise: An alarm is reported when the rise of volume exceeds the difference. 

 ̧ Sudden Falls: An alarm is reported when the fall of volume exceeds the difference. 

 ̧ Sudden Change: An alarm is reported when the rise or fall of volume exceeds the 
difference. 

 ̧ Threshold: An alarm is reported when the volume exceeds a threshold. 

Difference 

 ̧ Threshold: After a volume is set as the threshold, an alarm is reported when the 
threshold is exceeded. 

 ̧ Difference: the difference between two volumes. When the rise or fall of volume exceeds 
the difference, an alarm is reported. 

Note: 

 ̧ ¢ƘŜ ǎŎŀƭŜ ƛƴ ǘƘŜ ŀǳŘƛƻ ŘŜǘŜŎǘƛƻƴ ŀǊŜŀ ƛǎ ǳǎŜŘ ǘƻ ƳŜŀǎǳǊŜ ǎƻǳƴŘ ǾƻƭǳƳŜΦ 

 ̧ !ǳŘƛƻ ŘŜǘŜŎǘƛƻƴ ǊŜǎǳƭǘǎ ŀǊŜ ǎƘƻǿƴ ƛƴ ǊŜŀƭ ǘƛƳŜΦ ¢ƘŜ ǊŜŘ ǇŀǊǘ ƛƴŘƛŎŀǘŜǎ ǘƘŜ ǊŜǇƻǊǘŜŘ ŀǳŘƛƻ 
ŘŜǘŜŎǘƛƻƴ ŀƭŀǊƳǎΦ 

 

ScaleVolume
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Parameter Description 

 

 

3. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the 

descriptions of alarm-triggered actions in Configuring Motion Detection Alarm. 

4. Click Save. 

Configuring Alarm Input 

¢ƘŜ ŎŀƳŜǊŀ Ŏŀƴ ǊŜŎŜƛǾŜ ŀƭŀǊƳ ƛƴŦƻǊƳŀǘƛƻƴ ŦǊƻƳ ŀ ǘƘƛǊŘπǇŀǊǘȅ ŘŜǾƛŎŜΦ ¢ƻ ǳǎŜ ǘƘƛǎ ŦǳƴŎǘƛƻƴΣ ȅƻǳ ƴŜŜŘ ǘƻ 

ŎƻƴŦƛƎǳǊŜ ǘƘŜ ŦƻƭƭƻǿƛƴƎ ƛƴŦƻǊƳŀǘƛƻƴ ŦƻǊ ŀƭŀǊƳ ƛƴǇǳǘ ŦƛǊǎǘΥ ǇƻǊǘΣ ŀƭŀǊƳ ƴŀƳŜΣ ŀƭŀǊƳ ǘȅǇŜ όƴƻǊƳŀƭƭȅ ƻǇŜƴ ƻǊ 

ƴƻǊƳŀƭƭȅ ŎƭƻǎŜŘύ ŀƴŘ ŀƭŀǊƳ ǊŜǇƻǊǘƛƴƎ ǘƛƳŜΦ 

 

NOTE!  

 ̧ This function is not supported by some models. Please see the actual model for details. 

 ̧ The alarm triggered actions may vary with models. Please see the actual Web interface for details. 

 

1. Click Setup > Events > Common Alarm > Alarm Input. 

 

Difference
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2. Select alarm and set the alarm name. 

3. Select N.O. or N.C. according to the type of the third-party alarm input device. For example, if the third-

party alarm input device is normally open, you need to select N.O. here, so that the camera can receive 

alarm information from the third-party alarm input device. 

4. Set actions to be triggered by an input alarm and the plan. For the detailed steps, see the descriptions 

of alarm-triggered actions in Configuring Motion Detection Alarm. 

5. Click Save. 

Configuring Alarm Output 

!ŦǘŜǊ ŀƭŀǊƳ ƻǳǘǇǳǘ ƛǎ ǘǊƛƎƎŜǊŜŘ ōȅ ŀ Ƴƻǘƛƻƴ ŘŜǘŜŎǘƛƻƴ ŀƭŀǊƳΣ .ƻƻƭŜŀƴ ŀƭŀǊƳΣ ǘƘŜ ŎŀƳŜǊŀ Ŏŀƴ ƻǳǘǇǳǘ ŀƭŀǊƳ 

ƛƴŦƻǊƳŀǘƛƻƴ ǘƻ ǘƘŜ ǘƘƛǊŘπǇŀǊǘȅ ŘŜǾƛŎŜ ƛŦ ŀƭŀǊƳ ƻǳǘǇǳǘ ƛǎ ǎŜǘ ŎƻǊǊŜŎǘƭȅ ǘƻ bƻǊƳŀƭƭȅ hǇŜƴ ƻǊ bƻǊƳŀƭƭȅ /ƭƻǎŜŘΦ 

¢ƘŜ ŀƭŀǊƳ ƻǳǘǇǳǘ ŘǳǊŀǘƛƻƴ ƛǎ ŎƻƴŦƛƎǳǊŀōƭŜΦ 

 

NOTE! 

This function is not supported by some models. Please see the actual model for details. 

 

1. Click Setup > Events > Common Alarm > Alarm Output.  

 

2. Select the alarm and set the alarm name. 

3. Set the status to N.O. (default setting) and set the alarm duration. 

4. Set relay mode to better adapt to third-party alarm devices like alarm lights. Please select the trigger 

mode according to your third-party alarm device. 

Item Description 

Monostabl

e The alarm output triggers the third - party alarm device by pulse.  
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Item Description 

Bistable The alarm output triggers the third - party alarm device by high or low level.  

5.  

6. Set actions to be triggered by an input alarm and the plan. For the detailed steps, see the descriptions 

of alarm-triggered actions in Configuring Motion Detection Alarm. 

7. Click Save. 

 

CAUTION! 

Strictly follow the sequence when powering on the devices to avoid damaging camera components:  

1. Check that the alarm type is set to Normally Open (default setting), and that the camera and the alarm 
output device are powered off.  

2. After completing the connection, power on the camera first and then power on the alarm output device. 

 

Memory Card Storage 

 
NOTE! 

 ̧ This function is not supported by some models, and may vary with models. Please see the actual 
model for details. 

 ̧ Edge storage is recommended when the camera operates in stand-alone mode. When the camera is 
managed by the central management server, you need to stop edge storage to avoid affecting the 
cache post recording service. 

 ̧ Post-Record is displayed if the camera is capable of this feature; This parameter is not displayed if 
not supported by the camera 

 

Setting Edge Storage 

9ŘƎŜ ǎǘƻǊŀƎŜ ƛǎ ǳǎŜŘ ǘƻ ǎŀǾŜ ǾƛŘŜƻ Řŀǘŀ ŀƴŘ ǎƴŀǇǎƘƻǘǎ ǘƻ ǘƘŜ ƳŜƳƻǊȅ ŎŀǊŘ ŘƛǊŜŎǘƭȅΦ 9ŘƎŜ ǎǘƻǊŀƎŜ ƛǎ 

ǊŜŎƻƳƳŜƴŘŜŘ ǿƘŜƴ ǘƘŜ ŎŀƳŜǊŀ ƛǎ ǊǳƴƴƛƴƎ ƛƴ ǎǘŀƴŘπŀƭƻƴŜ ƳƻŘŜΦ 

Manual storage 

¢ƘŜ ŎŀƳŜǊŀ ǊŜŎƻǊŘǎ ƭƛǾŜ ǾƛŘŜƻ ǊŜǇŜŀǘŜŘƭȅ ƛŦ Ƴŀƴǳŀƭ ǎǘƻǊŀƎŜ ƛǎ ŜƴŀōƭŜŘΦ 

1. Click Setup > Storage > Storage. 

 



54 

2. Start edge storage and modify the settings as required. The following table describes some major 

parameters. 

Parameter Description 

Storage 
Medium 

Storage resource type. 

Note: 

 ̧ ¢ƻ ŦƻǊƳŀǘ ǘƘŜ ƳŜƳƻǊȅ ŎŀǊŘΣ ŘƛǎŀōƭŜ ǘƘŜ ǎǘƻǊŀƎŜ ŦǳƴŎǘƛƻƴ ŦƻǊ ǘƘŜ ŎŀǊŘ ŦƛǊǎǘΦ ¢ƘŜƴ /ƭƛŎƪ 
CƻǊƳŀǘ ŀƴŘ ǘƘŜƴ ŎƭƛŎƪ hY ǘƻ ŎƻƴŦƛǊƳ ǘƘŜ ƻǇŜǊŀǘƛƻƴΦ ¢ƘŜ ǎȅǎǘŜƳ ǿƛƭƭ ǊŜǎǘŀǊǘ ǿƘŜƴ ǘƘŜ 
ŦƻǊƳŀǘ ƛǎ ŎƻƳǇƭŜǘŜŘΦ 

 ̧ LƴŦƻǊƳŀǘƛƻƴ ŀōƻǳǘ ǘƘŜ ǘƻǘŀƭ ŀƴŘ ŦǊŜŜ ǎǇŀŎŜ ƛǎ ŘƛǎǇƭŀȅŜŘΦ 

Data 
Overwrite 
Policy 

 ̧ Overwrite: If there is no free space in the memory card, new data will overwrite the 
existing data repeatedly. 

 ̧ Stop: If there is no free space in the memory card, new data will not be saved to the 
memory card. 

Post-Record(s) 
For alarm-triggered recording, length of time that recording continues after the end of the 
alarm. 

 

3. Click Save. 

Planned storage 

LŦ ǇƭŀƴƴŜŘ ǎǘƻǊŀƎŜ ƛǎ ŜƴŀōƭŜŘΣ ǘƘŜ ŎŀƳŜǊŀ ǊŜŎƻǊŘǎ ǾƛŘŜƻ ǘƻ ǘƘŜ ƳŜƳƻǊȅ ŎŀǊŘ ŘǳǊƛƴƎ ǘƘŜ ǎǇŜŎƛŦƛŜŘ ǇŜǊƛƻŘǎΦ 

1. Click Setup > Storage > Storage. 
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CƻǊ ǎƻƳŜ ŎŀƳŜǊŀ ƳƻŘŜƭǎΣ ǘƘŜ ǇŀƎŜ ƛǎ ŘƛǎǇƭŀȅŜŘ ŀǎ ŦƻƭƭƻǿǎΦ 

 

2. Select Planned Storage, and then set the periods during which the camera records video to the memory 

card. 

3. Click Save. 

 
NOTE!  

 ̧ Planned storage is not effective when manual storage and planned storage are both enabled. 

 ̧ To query recordings in the memory card, see Video Playback and Download with Edge Storage. 

 

Setting Cache Post Recording 

! ŎŀƳŜǊŀ ǳƴŘŜǊ ŎŜƴǘǊŀƭƛȊŜŘ ƳŀƴŀƎŜƳŜƴǘ Ŏŀƴ ǳǎŜ ǘƘŜ ƳŜƳƻǊȅ ŎŀǊŘ ŀǎ ŀ ōŀŎƪǳǇ ǎǘƻǊŀƎŜ ǊŜǎƻǳǊŎŜ ƻŦ ǘƘŜ 

ŎŜƴǘǊŀƭ ƳŀƴŀƎŜƳŜƴǘ ǎŜǊǾŜǊΦ LŦ ǎǘƻǊŀƎŜ ŦǊƻƳ ǘƘŜ ŎŀƳŜǊŀ ǘƻ ǘƘŜ ŎŜƴǘǊŀƭ ǎǘƻǊŀƎŜ ŘŜǾƛŎŜ ƛǎ ƛƴǘŜǊǊǳǇǘŜŘ ŘǳŜ ǘƻ 

ǳƴǎǘŀōƭŜ ƴŜǘǿƻǊƪ ŎƻƴƴŜŎǘƛƻƴΣ ǘƘŜ ŎŀƳŜǊŀ ŀǳǘƻƳŀǘƛŎŀƭƭȅ ǿƛƭƭ ǎǘŀǊǘ ŎŀŎƘŜ Ǉƻǎǘ ǊŜŎƻǊŘƛƴƎ ŀƴŘ ǎǘƻǊŜ ǾƛŘŜƻǎ ǘƻ 

ǘƘŜ ƳŜƳƻǊȅ ŎŀǊŘΦ 

²ƛǘƘ ǊŜŎƻǊŘƛƴƎ ōŀŎƪǳǇ ŜƴŀōƭŜŘΣ ǘƘŜ ŎŀƳŜǊŀ Ŏŀƴ ŀǳǘƻƳŀǘƛŎŀƭƭȅ ǘǊŀƴǎŦŜǊ ǘƘŜ ǾƛŘŜƻ ǎǘƻǊŜŘ ƛƴ ǘƘŜ ƳŜƳƻǊȅ ŎŀǊŘ 

ǘƻ ŀ ǎǘƻǊŀƎŜ ǊŜǎƻǳǊŎŜ ƻŦ ǘƘŜ ōŀŎƪǳǇ ǎŜǊǾŜǊ ƛƴ ŦƻǊƳ ƻŦ ŦƛƭŜ ǿƘŜƴ ǘƘŜ ŎƻƳƳǳƴƛŎŀǘƛƻƴ ōŜǘǿŜŜƴ ǘƘŜ ŎŀƳŜǊŀ ŀƴŘ 

ǘƘŜ ōŀŎƪǳǇ ǎŜǊǾŜǊ ƛǎ ǊŜǎǘƻǊŜŘΦ 

 
NOTE! 

Before you set cache post recording for a camera, check that: 

 ̧ The memory card is correctly installed on the camera. 

 ̧ Backup resource has been added on the central server. 

 ̧ Backup resource has been allocated for the camera. 

 ̧ Post-Record is displayed if the camera is capable of this feature; This parameter is not displayed if 
not supported by the camera 
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Disable edge storage 

1. Click Setup > Storage > Storage. 

  

2. Set Storage Policy to Off. Post-Record is displayed if the camera is capable of this feature and then set 

Post-Record(s). 

3. Click Save. 

System Maintenance 

 
NOTE!  

This function is not supported by some models. Please see the actual model for details. 

 

Security 

User Management 

¢ƘŜǊŜ ŀǊŜ ǘǿƻ ǘȅǇŜǎ ƻŦ ǳǎŜǊǎ ƛƴ ǘƘŜ ǎȅǎǘŜƳΥ 

 ̧ Administrator: referred to as άadminέ in this manual. The default name of the administrator is admin, 

which cannot be modified. Admin has full permission and can manage all users and devices. Only one 

admin user is allowed in the system. 

 ̧ Common user: referred to as άuserέ in this manual. User only has permission to play live and recorded 

video. Up to 32 common users are allowed in the system. 

ƻ̧ǳ Ŏŀƴ ŀŘŘ ŀ ǳǎŜǊ ƻƴ ǘƘŜ ǳǎŜǊ ƳŀƴŀƎŜƳŜƴǘ ƛƴǘŜǊŦŀŎŜ όǳƴŘŜǊ {ŜǘǳǇ Ҕ {ŜŎǳǊƛǘȅ Ҕ ¦ǎŜǊύΦ 

!ŦǘŜǊ ǘƘŜ ǳǎŜǊ ƛǎ ŀŘŘŜŘ ǎǳŎŎŜǎǎŦǳƭƭȅΣ ȅƻǳ Ŏŀƴ ŎƘŀƴƎŜ ǘƘŜ ǇŀǎǎǿƻǊŘ ōȅ ŜƴǘŜǊƛƴƎ ǘƘŜ ƴŜǿ ǇŀǎǎǿƻǊŘ ƻǊ ŘŜƭŜǘŜ 

ǘƘŜ ǳǎŜǊ ōȅ ŎƭŜŀǊƛƴƎ ǘƘŜ ǳǎŜǊƴŀƳŜΦ 

 
NOTE! 

 ̧ Only admin can change passwords. Changing the username or password for a user when the user is 
still logged in will force the user to log out. The user must use the new username or password to log 
in. 

 ̧ Only admin can add and delete users. Deleting a user when the user is still logged in will force the 
user to log out. A deleted user cannot log in. 

 

Setting Secure Data Transmission 

{Ŝǘ ŀ ǎŜŎǳǊŜ ŎƘŀƴƴŜƭ ŦƻǊ Řŀǘŀ ǘǊŀƴǎƳƛǎǎƛƻƴ ǘƻ ŜƴǎǳǊŜ ǎŜŎǳǊƛǘȅΦ 



57 

 
NOTE!  

This function is not supported by some models. Please see the actual model for details. 

 

1. Click Setup > Network > Port. 

 

2. Enter the port number in the HTTPS Port  text box. 

3. Click Save. 

4. Click Setup > Security > Network Security > HTTPS. 

 

5. Select On for HTTPS. You may import a custom SSL certificate as needed. 

6. Click Save. 

bŜȄǘ ǘƛƳŜ ȅƻǳ ƭƻƎ ƛƴΣ ŜƴǘŜǊ ǘƘŜ ŀŘŘǊŜǎǎ ƛƴ ƘǘǘǇǎΥκκLtΥI¢¢t{ ǇƻǊǘ ƴǳƳōŜǊ ŦƻǊƳŀǘΣ ŦƻǊ ŜȄŀƳǇƭŜΣ 

ƘǘǘǇǎΥκκмфнΦмсуΦмΦмоΥппо ǘƻ ŜƴǘŜǊ ǎŜŎǳǊŜ ŎƘŀƴƴŜƭ ƳƻŘŜΦ LŦ ȅƻǳ ǳǎŜ ǘƘŜ ŘŜŦŀǳƭǘ I¢¢t{ ǇƻǊǘΣ ŜƴǘŜǊ ƘǘǘǇǎΥκκLtΦ 

Authentication  

w¢{t όwŜŀƭ ¢ƛƳŜ {ǘǊŜŀƳƛƴƎ tǊƻǘƻŎƻƭύ ƛǎ ŀƴ ŀǇǇƭƛŎŀǘƛƻƴ ƭŀȅŜǊ ǇǊƻǘƻŎƻƭΦ ¢ƻ ǘǊŀƴǎƳƛǘ ŀƴŘ ŎƻƴǘǊƻƭ ǘƘŜ ŀǳŘƛƻ ŀƴŘ 

ǾƛŘŜƻΣ ǎŜǘ w¢{t ŀǳǘƘŜƴǘƛŎŀǘƛƻƴ ƻƴ ǘƘŜ ²Ŝō ƛƴǘŜǊŦŀŎŜΦ 

1. Click Setup > Security > Network Security > Authentication.  

    

2. Select an authentication mode and then click Save. 

Hide Vendor Information 

ƻ̧ǳ Ŏŀƴ ǎŜǘ ǘƻ ƘƛŘŜ ǘƘŜ ǾŜƴŘƻǊ ƛƴŦƻǊƳŀǘƛƻƴ ƻŦ ǘƘŜ ƴŜǘǿƻǊƪ ŎŀƳŜǊŀ ƻƴ ǘƘŜ ²Ŝō ƛƴǘŜǊŦŀŎŜΦ 

1. Click Setup > Security > Registration Info. 

 

2. Under Registration Info, select On. 

3. Click Save. 

APR Protection 

¢Ƙƛǎ ŦǳƴŎǘƛƻƴ ǇǊƻǘŜŎǘǎ ŀ ŎŀƳŜǊŀ ŦǊƻƳ !wt ŀǘǘŀŎƪǎΦ ¢ƘŜ ƎŀǘŜǿŀȅ ŀƴŘ ǘƘŜ a!/ ŀŘŘǊŜǎǎ Ƴǳǎǘ ōŜ ǎŜǘ ǇǊƻǇŜǊƭȅ 

ōŜŦƻǊŜ ŀ t/ Ŏŀƴ ŀŎŎŜǎǎ ǘƘŜ ŎŀƳŜǊŀ ŦǊƻƳ ŀƴƻǘƘŜǊ ƴŜǘǿƻǊƪΤ ƛŦ ŀƴ ƛƴŎƻǊǊŜŎǘ a!/ ƛǎ ǎŜǘΣ ƻƴƭȅ t/ǎ ƻƴ ǘƘŜ ǎŀƳŜ 

[!b Ŏŀƴ ŀŎŎŜǎǎΦ 

1. Click Setup > Security > Network Security > ARP Protection. 
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2. Select the check box to enable the ARP binding function and set the gateway MAC address. 

3. Click Save. 

IP Address Filtering 

¦ǎŜ Lt ŀŘŘǊŜǎǎ ŦƛƭǘŜǊƛƴƎ ǘƻ ŀƭƭƻǿ ƻǊ ŦƻǊōƛŘ ŀŎŎŜǎǎ ŦǊƻƳ ǎǇŜŎƛŦƛŜŘ Lt ŀŘŘǊŜǎǎόŜǎύΦ 

 
NOTE!  

This function is not supported by some models. Please see the actual model for details. 

 

1. Click Setup > Security > Network Security > IP Address Filtering. 

 

2. Select On to enable IP address filtering. 

3. Select a filtering mode, and then add IP address(es). 

4. Click Save. 

 
NOTE! 

 ̧ If Filtering Mode is set to Whitelist, then only the added IP address(es) are allowed to access the 
camera. If Filtering Mode is set to Deny Access, then only the added IP address(es) are not allowed 
to access the camera. 

 ̧ Up to 32 IP addresses are allowed. Each IP address can be added once only. 

 ̧ The first byte of each IP address must be 1-223, and the fourth cannot be 0. For example, the 
following IP addresses are illegal and cannot be added: 0.0.0.0, 127.0.0.1, 255.255.255.255, 
224.0.0.1. 

 

Access Policy 

 
NOTE! 

Enabling friendly password does not affect use. If you turn it off and log in with a weak password, a page 
will pop up, prompting you to change the password. There is no Cancel or Close button on this page. The 
default password is treated as weak. 

 

1. Click Setup > Security > Network Security > Access Policy. 
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2. Select On to enable friendly password and MAC Authentication. 

3. Click Save. 

Watermark 

¦ǎŜ ǿŀǘŜǊƳŀǊƪ ǘƻ ŜƴŎǊȅǇǘ ŎǳǎǘƻƳ ƛƴŦƻǊƳŀǘƛƻƴ ǿƛǘƘ ǾƛŘŜƻ ǘƻ ǇǊŜǾŜƴǘ ǳƴŀǳǘƘƻǊƛȊŜŘ ŘŜƭŜǘŜ ƻǊ ŀƭǘŜǊŀǘƛƻƴΦ 

 
NOTE! 

Only some camera models support this function. 

 

1. Click Setup > Security > Watermark. 

 

2. Select On to enable watermark, and then input watermark content. 

3. Click Save. 

Setting the System Time 

¸ƻǳ Ŏŀƴ ǳǎŜ ǘƘŜ ŦƻƭƭƻǿƛƴƎ ƳŜǘƘƻŘǎ ǘƻ ŀŘƧǳǎǘ ǘƘŜ ǎȅǎǘŜƳ ǘƛƳŜ ƻŦ ȅƻǳǊ ŘŜǾƛŎŜΦ 

Manually Setting or Synchronizing the System Time 

1. Click Setup > Common > Time, and then click the Time tab. 

  

2. Select a synchronization mode. 

3. Set the correct time zone and system time. You may also click Sync with Computer Time to synchronize 

the time settings of your camera with that of your PC. 

4. Click Save. 

Synchronizing with the NTP Server 

1. Click Setup > Common > Time, and then click the Time tab. 

 

2. Set Sync Mode to Sync with NTP Server, and then set the IP address and  port of the NTP server and 

update interval. 
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3. Click Save. The camera will periodically synchronize time with the NTP server. 

Setting the DST 

1. Click Setup > Common > Time, and then click the DST tab. 

 

2. Select On for DST, set the start time, end time, and DST bias. 

3. Click Save. 

Setting Servers 

Intelligent Server 

¸ƻǳ ƴŜŜŘ ǘƻ ŎƻƴŦƛƎǳǊŜ ǘƘŜ ƛƴǘŜƭƭƛƎŜƴǘ ǎŜǊǾŜǊ ƛŦ ŀƴ ǳƭǘǊŀ ǎŜƴǎƛǘƛǾŜ ŎŀƳŜǊŀ ƛǎ ƳŀƴŀƎŜŘ ōȅ ŀ ŎŜƴǘǊŀƭ ǎŜǊǾŜǊΦ 

 
NOTE! 

 ̧ Only some camera models support intelligent server. 

 ̧ To use face snapshot, you need to configure the TMS server to which snapshots are uploaded. 

 

1. Click Setup > Common > Server, and then click the Intelligent Server tab. 

 

2. Set the IP address of the TMS server and complete other settings. 

3. Click Save. 

Serial Port Mode Configuration 

¢ƘŜ w{пур ǎŜǊƛŀƭ ǇƻǊǘ ƛǎ ǳǎŜŘ ŦƻǊ Řŀǘŀ ŜȄŎƘŀƴƎŜ ǿƛǘƘ ǘƘŜ ǘƘƛǊŘπǇŀǊǘȅ ŘŜǾƛŎŜΦ {ŜǊƛŀƭ ǇƻǊǘ ǎŜǘǘƛƴƎǎ ƻƴ ǘƘŜ ŎŀƳŜǊŀ 

ǎƘƻǳƭŘ ōŜ ŎƻƴǎƛǎǘŜƴǘ ǿƛǘƘ ǘƘŀǘ ƻŦ ǘƘŜ ŎƻƴƴŜŎǘŜŘ ǘƘƛǊŘπǇŀǊǘȅ ŘŜǾƛŎŜΦ 

 
NOTE! 

This function is not supported by some models. Please see the actual model for details. 

 

PTZ control 

¢ƻ ŎƻƴǘǊƻƭ ŀ t¢½ ŎŀƳŜǊŀ ǘƘǊƻǳƎƘ ŀ ǘƘƛǊŘπǇŀǊǘȅ ŘŜǾƛŎŜΣ ȅƻǳ ƴŜŜŘ ǘƻ ǎŜǘ tƻǊǘ aƻŘŜ ǘƻ t¢½ /ƻƴǘǊƻƭΦ  

.ȅ ǎŜƴŘƛƴƎ t9[/hπ5 ŎƻƳǇƭƛŀƴǘ t¢½ ŎƻƴǘǊƻƭ ŎƻƳƳŀƴŘǎ ǘƘǊƻǳƎƘ ǘƘŜ w{пур ǇƻǊǘΣ ȅƻǳ Ŏŀƴ ŎƻƴǘǊƻƭ ǘƘŜ t¢½ 

ŎŀƳŜǊŀ ǿƛǘƘƻǳǘ ǳǎƛƴƎ ǘƘŜ t¢½ ŎƻƴǘǊƻƭ ǇŀƴŜƭΦ 

1. Click Setup > System > Ports & Devices, and then click the Serial Port tab. 

Server IP

Server Port

Device No.
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2. Select PTZ Control from the Port Mode drop-down list. The following table describes some major 

parameters. 

Parameter Description 

PTZ Protocol 

Set the PTZ protocol that the channel supports. 

Note: 

 ̧ ¸ƻǳ Ŏŀƴ ǎŜǘ ǘƘƛǎ ǇŀǊŀƳŜǘŜǊ ƻƴƭȅ ǿƘŜƴ tƻǊǘ aƻŘŜ ƛǎ ǎŜǘ ǘƻ t¢½ /ƻƴǘǊƻƭΦ  

 ̧ ²ƘŜƴ t¢½ tǊƻǘƻŎƻƭ ƛǎ ǎŜǘ ǘƻ Lb¢9wb![πt¢½Σ ǘƘŜ ŎŀƳŜǊŀ Ŏŀƴ ŎƻƴƴŜŎǘ ǘƻ ǘƘŜ ŜȄǘŜǊƴŀƭ t¢½ 
ǿƛǘƘƻǳǘ ǳǎƛƴƎ ǘƘŜ ǎŜǊƛŀƭ ǇƻǊǘ όǎŜǊƛŀƭ ǇƻǊǘ ǇŀǊŀƳŜǘŜǊǎ ŀǊŜ ƎǊŀȅŜŘ ƻǳǘύΦ Lƴ ǘƘƛǎ ŎŀǎŜΣ ȅƻǳ 
ƻƴƭȅ ƴŜŜŘ ǘƻ ŎƻƴƴŜŎǘ ǘƘŜ ȊƻƻƳ ŀƴŘ ŦƻŎǳǎ ƛƴǘŜǊŦŀŎŜǎ ƻŦ ǘƘŜ ŎŀƳŜǊŀ ǘƻ ǘƘŜ ƭŜƴǎΣ ŀƴŘ ǘƘŜƴ 
ȅƻǳ Ŏŀƴ ƻǇŜǊŀǘŜ ǘƘŜ t¢½ ƭƛƪŜ ŀƴ ƛƴǘŜǊƴŀƭ t¢½Φ 

PTZ Mode 

 ̧ Built-in PTZ Priority: When this option is selected, the camera first tries to control the 
PTZ (for example, to zoom or focus) by itself instead of through the external PTZ. For 
operations that the camera cannot accomplish by itself, the camera uses the external 
PTZ. 

 ̧ External PTZ Priority: The camera first tries to control the PTZ through the PTZ connected 
through the serial port. 

Note: 

 ̧ ¸ƻǳ Ŏŀƴ ǎŜǘ ǘƘƛǎ ǇŀǊŀƳŜǘŜǊ ƻƴƭȅ ǿƘŜƴ tƻǊǘ aƻŘŜ ƛǎ ǎŜǘ ǘƻ t¢½ /ƻƴǘǊƻƭΦ 

 ̧ ²ƘŜƴ Lb¢9wb![πt¢½ ƛǎ ǎŜƭŜŎǘŜŘΣ ǘƘƛǎ ǇŀǊŀƳŜǘŜǊ ƛǎ ŀƭǿŀȅǎ ǎŜǘ ǘƻ .ǳƛƭǘπƛƴ t¢½ tǊƛƻǊƛǘȅΣ ŀƴŘ 
ƛǘ ƛǎ ǳƴƴŜŎŜǎǎŀǊȅ ǘƻ ŎƻƴƴŜŎǘ ǘƘŜ ŎŀƳŜǊŀ ǘƻ ŀƴ ŜȄǘŜǊƴŀƭ t¢½ ǘƘǊƻǳƎƘ ǘƘŜ ǎŜǊƛŀƭ ǇƻǊǘΦ 
/ƻƴǘǊƻƭ ǘƘǊƻǳƎƘ ǘƘŜ ŜȄǘŜǊƴŀƭ t¢½ ƛǎ ƴƻǘ ŜŦŦŜŎǘƛǾŜ ŜǾŜƴ ǿƘŜƴ ǘƘŜ ŎŀƳŜǊŀ Ƙŀǎ ōŜŜƴ 
ŎƻƴƴŜŎǘŜŘ ǘƻ ŀƴ ŜȄǘŜǊƴŀƭ t¢½Φ 

 ̧ {Ŝǘ ǘƘƛǎ ǇŀǊŀƳŜǘŜǊ ŀǎ ǊŜǉǳƛǊŜŘΦ aŀƪŜ ǎǳǊŜ t¢½ ŎƻƴǘǊƻƭ ǊŜƭŀǘŜŘ ƛƴǘŜǊŦŀŎŜǎ ŀǊŜ ŎƻǊǊŜŎǘƭȅ 
ŎƻƴƴŜŎǘŜŘΦ 

Address Code 

Set the address code for the PTZ. 

Note: 

You can set this parameter only when Port Mode is set to PTZ Control and PTZ Protocol is 
not set to INTERNAL-PTZ. 

 

3. Click Save. 
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Transparent channel 

¦ǎŜ ǘƘŜ w{пур ǎŜǊƛŀƭ ǇƻǊǘ ǘƻ ŀŎƘƛŜǾŜ ǘǊŀƴǎǇŀǊŜƴǘ Řŀǘŀ ǘǊŀƴǎƳƛǎǎƛƻƴ ǿƛǘƘ ǘƘŜ ǘƘƛǊŘπǇŀǊǘȅ ŘŜǾƛŎŜΦ ¢ǊŀƴǎǇŀǊŜƴǘ 

ŎƘŀƴƴŜƭ ƛǎ Ƴŀƛƴƭȅ ǳǎŜŘ ǘƻ ŀŎƘƛŜǾŜ ǘǊŀƴǎǇŀǊŜƴǘ Řŀǘŀ ǘǊŀƴǎƳƛǎǎƛƻƴ ōŜǘǿŜŜƴ ǘǿƻ ŘŜǾƛŎŜǎΦ 

 
NOTE!  

 ̧ This function is not supported by some models. Please see the actual model for details. 

 ̧ Make sure that you have set Port Mode to Trans-Channel for your camera. 

 

1. Click Setup > System > Ports & Devices, and then click the Serial Port tab. 

 

2. Select Trans-Channel from the Port Mode drop-down list. 

3. Select Enable for Trans-Channel. 

4. Enter the destination IP address and port number (IP address and port number that the transparent 

channel connects to). 

5. Click Save. 

OSD 

¢ƻ ŘƛǎǇƭŀȅ ƛƴŦƻǊƳŀǘƛƻƴ ŦǊƻƳ ǘƘŜ ǘƘƛǊŘπǇŀǊǘȅ ŘŜǾƛŎŜ ƻƴ ǘƘŜ h{5Σ ȅƻǳ ƴŜŜŘ ǘƻ ǎŜƭŜŎǘ h{5 ŀǎ ǘƘŜ ǇƻǊǘ ƳƻŘŜΦ 

¢ƘŜ ŎŀƳŜǊŀ ǊŜŎŜƛǾŜǎ ƛƴŦƻǊƳŀǘƛƻƴ ŦǊƻƳ ǘƘŜ ǘƘƛǊŘπǇŀǊǘȅ ŘŜǾƛŎŜ ǘƘǊƻǳƎƘ ǘƘŜ w{пур ǎŜǊƛŀƭ ǇƻǊǘΣ ǘǊŀƴǎƭŀǘŜǎ ǘƘŜ 

ǊŜŎŜƛǾŜŘ ƛƴŦƻǊƳŀǘƛƻƴΣ ŀƴŘ ǘƘŜƴ ŘƛǎǇƭŀȅǎ ƛǘ ƻƴ ǘƘŜ h{5Φ 

 
NOTE! 

To enable the camera to correctly translate information received from the third-party device, make sure 
that the information sent by the third-party device through the serial port complies with the data format 
specified by our company. For more details, contact your dealer. 

 

1. Click Setup > System > Ports & Devices, and then click the Serial Port tab. 
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2. Select OSD from the Port Mode drop-down list. Select Enable OSD Report (so OSD data will be uploaded 

to the platform). 

3. Click Save. 

ONVIF Transparent Channel 

¢ǊŀƴǎƳƛǘ Řŀǘŀ ǘƘǊƻǳƎƘ ǘƘŜ ǘǊŀƴǎǇŀǊŜƴǘ ŎƘŀƴƴŜƭ όhb±LCύ ōŜǘǿŜŜƴ ǘƘŜ ŎŀƳŜǊŀϥǎ w{пур ǇƻǊǘ ŀƴŘ ŀ ǘƘƛǊŘπǇŀǊǘȅ 

ŘŜǾƛŎŜΦ 

1. Click Setup > System > Ports & Devices, and then click the Serial Port tab. 

 

2. Set Port Mode to Select Trans-Channel via ONVIF. 

3. Click Save. 

Wiper Control 

{Ŝǘ ǿƛǇŜǊ ǇŀǊŀƳŜǘŜǊǎ ōŜŦƻǊŜ ȅƻǳ Ŏŀƴ ŎƻƴǘǊƻƭ ǘƘŜ ǿƛǇŜǊΦ 

 
NOTE!  

This function is not supported by some models. Please see the actual model for details. 

 

1. Click Setup > System > Ports & Devices, and then click the External Device tab. 
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2. Set control mode for the wiper. The following table describes some major parameters. 

Parameter Description 

Serial Port 
The wiper is controlled by PELCO-D instructions; therefore, the PTZ protocol should be set 
to PELCO-D. See PTZ control for details. 

Alarm 
Input/Output 

Use alarm input and output to open or close the circuit and control the wiper. 

 

Viewing Device Status 

¸ƻǳ Ŏŀƴ ǾƛŜǿ ǘƘŜ ŎǳǊǊŜƴǘ ǎǘŀǘǳǎ ƻŦ ȅƻǳǊ ŎŀƳŜǊŀΦ 

1. Click Setup > Common > Basic Info. 

 

2. Click Refresh for the latest status information. 

3. View the device information. 

 
NOTE!  

You may view device model, firmware version, intelligent server status, etc, on the basic info page. 

 

Photo Storage Status 

±ƛŜǿ ǘƘŜ ŎǳǊǊŜƴǘ ǇƘƻǘƻ ǎǘƻǊŀƎŜ ǎǘŀǘǳǎΦ {ŜŜ aŜƳƻǊȅ /ŀǊŘ {ǘƻǊŀƎŜ ŦƻǊ ǘƘŜ Ŧǳƭƭ ǎǘƻǊŀƎŜ ǇƻƭƛŎȅΦ 

 
NOTE!  

Only models with storage function support this function. Please see the actual model for details. 

 

1. Click Photo. 

IPC

IPC

A

V1.0

2102335CC3531740100232

192.168.1.13/ 255.255.255.0/ 192.168.1.1

48:ea:63:4d:56:88

2018/ 1/ 25 19:16:27

0 Day(s) 0 Hour(s) 0 M inute(s)

Offline
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2. Click Refresh to update the storage status. 

3. You can export or delete photos in the Image List area. 

Upgrading the Device 

LŦ ǘƘŜ ŘŜǾƛŎŜ ƛǎ ƳŀƴŀƎŜŘ ōȅ ǘƘŜ ŎŜƴǘǊŀƭ ƳŀƴŀƎŜƳŜƴǘ ǎŜǊǾŜǊ ŀƴŘ ȅƻǳ ǿŀƴǘ ǘƻ ǳǇƎǊŀŘŜ ǘƘŜ ŘŜǾƛŎŜǎ ƛƴ ōŀǘŎƘ 

ƳƻŘŜΣ ƛǘ ƛǎ ǊŜŎƻƳƳŜƴŘŜŘ ǘƻ ǇŜǊŦƻǊƳ ǘƘŜ ǳǇƎǊŀŘŜ ƻǇŜǊŀǘƛƻƴ ƻƴ ǘƘŜ ŎŜƴǘǊŀƭ ǎŜǊǾŜǊΦ CƻǊ ŘŜǘŀƛƭŜŘ ǎǘŜǇǎΣ ǎŜŜ ǘƘŜ 

ǳǎŜǊ Ƴŀƴǳŀƭ ŦƻǊ ǘƘŜ ŎŜƴǘǊŀƭ ƳŀƴŀƎŜƳŜƴǘ ǎŜǊǾŜǊΦ 

1. Click Setup > System > Maintenance. 

 

2. Under Software Upgrade, click Browse and select the correct upgrade file. 

3. Click Upgrade and then confirm to start. The camera will restart automatically after the upgrade is 

completed. Some devices support boot program upgrade. To upgrade, select Upgrade Boot Program. 

4. You may click Detect to check for new versions available to cloud upgrade. 
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NOTE! 

 ̧ You must use the correct upgrade file for you camera. Otherwise, unexpected results may occur. 

 ̧ The upgrade file is a ZIP file and must include all the necessary files. 

 ̧ The boot program loads the operating system and then the system starts running. The upgrade boot 
program function is disabled by default, and only the camera will be upgraded to the latest version. 
If enabled, both the camera and the boot program are upgraded, and the operating system of the 
following new versions can be booted properly and the camera can be upgraded conveniently. 

 ̧ Ensure that the power supply is normal during upgrade. The device will restart after the upgrade is 
completed. 

 

Restarting the System 

1. Click Setup > System > Maintenance. 

 

2. Under Device Restart, click Restart. The device will restart after you confirm the operation.  

 
CAUTION! 

Perform this operation with caution because restarting the system interrupts the ongoing service. 

 

Importing and Exporting System Configuration File 

9ȄǇƻǊǘ ǘƘŜ ŎǳǊǊŜƴǘ ŎƻƴŦƛƎǳǊŀǘƛƻƴǎ ƻŦ ǘƘŜ ŎŀƳŜǊŀ ŀƴŘ ǎŀǾŜ ǘƘŜƳ ǘƻ ǘƘŜ t/ ƻǊ ŀƴ ŜȄǘŜǊƴŀƭ ǎǘƻǊŀƎŜ ƳŜŘƛǳƳΦ ¸ƻǳ 

Ŏŀƴ ŀƭǎƻ ǉǳƛŎƪƭȅ ǊŜǎǘƻǊŜ ŎƻƴŦƛƎǳǊŀǘƛƻƴǎ ōȅ ƛƳǇƻǊǘƛƴƎ ōŀŎƪǳǇ ŎƻƴŦƛƎǳǊŀǘƛƻƴǎ ǎǘƻǊŜŘ ƻƴ ǘƘŜ t/ ƻǊ ŀƴ ŜȄǘŜǊƴŀƭ 

ǎǘƻǊŀƎŜ ƳŜŘƛǳƳ ōŀŎƪ ǘƻ ǘƘŜ ŎŀƳŜǊŀΦ 

 
CAUTION!  

 ̧ After you perform the Default operation, all settings are restored to factory defaults, except the 
following: login password of the system administrator, network settings, and system time. 

 ̧ Make sure you import the correct configuration file for your camera. Otherwise, unexpected results 
may occur. 

 ̧ The camera will restart when the configuration file is imported successfully. 

 

1. Click Setup > System > Maintenance. 

 

2. To import configurations that you have backed up, click Browse next to the Import button and select 

the configurations you want to import, and then click Import. The result will be displayed. 

3. To export current system configurations, click Browse (next to the Exporting field), set the destination 

and then click Export. 
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4. To restore default configurations, click Default and then confirm the operation. The device will restart 

and restore the default configurations. Clicking Default with the check box selected will completely 

restore the device to factory default settings. 

Collecting Diagnosis Information 

5ƛŀƎƴƻǎƛǎ ƛƴŦƻǊƳŀǘƛƻƴ ƛƴŎƭǳŘŜǎ ƭƻƎǎ ŀƴŘ ǎȅǎǘŜƳ ŎƻƴŦƛƎǳǊŀǘƛƻƴǎΦ ¸ƻǳ Ŏŀƴ ŜȄǇƻǊǘ ŘƛŀƎƴƻǎƛǎ ƛƴŦƻǊƳŀǘƛƻƴ ǘƻ ȅƻǳǊ 

t/Φ 

1. Click Setup > System > Maintenance. 

 

2. In the Diagnosis Info area, click Browse to set the destination and then click Export. 

 
NOTE! 

 ̧ Diagnosis information is exported to the local folder in form of a compressed file. You need to 
decompress the file using a tool such as WinRAR and then open the file using a text editor. 

 ̧ By selecting Collect Image Debugging Info, you can display video with debugging information at the 
same time, which makes troubleshooting easier. 

Focus Configuration 

¢ƘŜ ŘŜǾƛŎŜ Ŏŀƴ ŀŘƧǳǎǘ ǘƘŜ ǎǇŜŜŘ ƻŦ ŀǳǘƻπŦƻŎǳǎ ŀŎŎƻǊŘƛƴƎ ǘƻ ǘƘŜ ƳƛƴƛƳǳƳ ŦƻŎǳǎ ŘƛǎǘŀƴŎŜΦ Lƴ ƻǊŘŜǊ ǘƻ ǎƘƻƻǘ 

ŎƭŜŀǊ ƻōƧŜŎǘǎΣ ƛǘ ƛǎ ǊŜŎƻƳƳŜƴŘŜŘ ǘƘŀǘ ǘƘŜ ƳƛƴƛƳǳƳ ŦƻŎǳǎ ŘƛǎǘŀƴŎŜ ƛǎ ǎŜǘ ǎƘƻǊǘŜǊ ǘƘŀƴ ǘƘŜ ŘƛǎǘŀƴŎŜ ōŜǘǿŜŜƴ 

ǘƘŜ ƻōƧŜŎǘǎ ŀƴŘ ƭŜƴǎΣ ŦƻǊ ŜȄŀƳǇƭŜΣ ƛŦ ǘƘŜ ƳƛƴƛƳǳƳ ŦƻŎǳǎ ŘƛǎǘŀƴŎŜ ƛǎ оƳΣ ǘƘŜƴ ǘƘŜ ƻōƧŜŎǘǎ ǿƛǘƘƛƴ оƳ ŦǊƻƳ ƭŜƴǎ 

ǿƛƭƭ ōŜ ƻǳǘ ƻŦ ŦƻŎǳǎΦ 

 
NOTE! 

This function is only supported by the devices with auto-focus. Please see the actual model for details. 

1. Click Setup > System > Maintenance. 

 

2. Under Focus, configure Min. Focus Distance (unit: cm) and Max. Zoom Ratio. 

3. Click OK. 

Device Mounting Height 

9ƴǘŜǊ ǘƘŜ ŀŎǘǳŀƭ ƘŜƛƎƘǘ ŦǊƻƳ ǘƘŜ ƛƴǎǘŀƭƭŜŘ ƛƴŦǊŀǊŜŘ ŘƻƳŜ ǘƻ ǘƘŜ ƎǊƻǳƴŘΣ ǎƻ ǘƘŀǘ ǘƘŜ ŘƻƳŜ ǿƛƭƭ ōŜ ŀōƭŜ ǘƻ 

ŀǳǘƻƳŀǘƛŎŀƭƭȅ ŀŘƧǳǎǘ ƛǘǎ ƛƴŦǊŀǊŜŘ ƭŀƳǇΦ 

 
NOTE! 

This function is only supported by some infrared cameras. Please see the actual model for details. 

1. Click Setup > System > Maintenance. 
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2. Enter the actual height from the installed Infrared Dome to the ground. 

3. Click OK. 

Fisheye Camera Parameter 

¢ƻ ŘƛǎǇƭŀȅ ǾƛŘŜƻ ǇǊƻǇŜǊƭȅΣ ȅƻǳ ƴŜŜŘ ǘƻ ǎŜǘ ŦƛǎƘŜȅŜ ǇŀǊŀƳŜǘŜǊǎ ǇǊƻǇŜǊƭȅ ŀŎŎƻǊŘƛƴƎ ǘƻ ǘƘŜ ŀŎǘǳŀƭ ƳƻǳƴǘƛƴƎ 

ƳƻŘŜΦ 

 
NOTE! 

This function is only supported by fisheye cameras. Please see the actual model for details. 

 

1. Click Live View > Mount. Select the mounting mode. The selected mounting mode must be consistent 

with the actual mounting mode. 

 

CƻǊ ǎƻƳŜ ŎŀƳŜǊŀ ƳƻŘŜƭǎΣ ǘƘŜ ǇŀƎŜ ƛǎ ŘƛǎǇƭŀȅŜŘ ŀǎ ŦƻƭƭƻǿǎΦ 
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2. Set the parameters. The following table describes some major parameters. 

Parameter Description 

 

 

 

 

 

 

 

 

 

 

 

Eleven display modes: 

 ̧ hǊƛƎƛƴŀƭ LƳŀƎŜ 

 ̧ tŀƴƻǊŀƳƛŎ 

 ̧ tŀƴƻǊŀƳƛŎҌоt¢½ 

 ̧ tŀƴƻǊŀƳƛŎҌпt¢½ 

 ̧ tŀƴƻǊŀƳƛŎҌуt¢½ 

 ̧ ослϲtŀƴƻǊŀƳƛŎҌмt¢½ 

 ̧ мулϲtŀƴƻǊŀƳƛŎ 

 ̧ CƛǎƘŜȅŜҌоt¢½ 

 ̧ CƛǎƘŜȅŜҌпt¢½ 

 ̧ ослϲtŀƴƻǊŀƳƛŎҌсt¢½ 

 ̧ CƛǎƘŜȅŜҌуt¢½ 

 

 

 

Three mounting modes: 

¶ Ceiling 

¶ Wall 

¶ Desktop 

Note: 

The selected mounting mode must be consistent with the actual mounting mode. 

 

4  Live View 

[ƛǾŜ ǾƛŜǿ ƳŜŀƴǎ ǇƭŀȅƛƴƎ ƭƛǾŜ ǾƛŘŜƻ όǊŜŀƭπǘƛƳŜ ŀǳŘƛƻ ŀƴŘ ǾƛŘŜƻύ ǊŜŎŜƛǾŜŘ ŦǊƻƳ ŀ ŎŀƳŜǊŀ ƛƴ ŀ window ǘƘǊƻǳƎƘ 

ǘƘŜ ²Ŝō ƛƴǘŜǊŦŀŎŜΦ 

If you log in with the Live View check box selected, live video appears by default when you are logged in. 

You may double-click the window to enter or exit full screen mode. 
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Live View Toolbar 

 
NOTE! 

The supported live view operations may vary with camera model. For the operations that your camera 
supports, see the Web interface. 

 

Button Description 

/  Play/stop live video. 

 

Adjust the output volume for the media player on the PC. 

 

Adjust the microphone volume on the PC during audio communication 
between the PC and the camera. 

 

Take a snapshot of the current image displayed on the PC. 

Note:  

The path for saving snapshots are set in System Configuration.  

/  

Start/stop local recording. 

Note:  

The path for saving local recordings is set in System Configuration. 

/  Start/stop audio communication between the PC and the camera. 

/  Start/stop digital zoom. For more details, see Using Digital Zoom. 

/  Start/stop area focus. For more details, see Using Area Focus. 

/  Start/stop 3D positioning. For more details, see Using 3D Positioning. 

 Show/hide the PTZ control panel. 

 

Set image display ratio in the window. For example, to display high-definition 
images at original 16:9, select Scale; to display according to window size, select 
Stretch; to display with the original image size, select Original. 
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Button Description 

 

Reset the packet loss rate to zero. 

Note:  

After you move the mouse cursor on a live view window, this button appears 
on the floating toolbar. 

 

Display packet loss rate and bit rate information at the bottom of the window. 

Note: 

After you move the mouse cursor on a live view window, this button appears 
on the floating toolbar. 

Click this button to always display the information. With another click, the 
information appears only when you move the mouse cursor over the window 
or place it at the bottom. If the mouse cursor rests on the window for around 
3 seconds or leaves the window, the information disappears. 

 
Click this button to open the image setting page.  

 
Display in full screen mode. 

 

 

 

Select a live video stream that the camera supports: main stream, sub stream 
or third stream. 

 

Viewing Certain Area of Images 

5ƛƎƛǘŀƭ ȊƻƻƳΣ ŀǊŜŀ ŦƻŎǳǎ ŀƴŘ о5 ǇƻǎƛǘƛƻƴƛƴƎ ŀƭƭƻǿ ȅƻǳ ǘƻ ƎŜǘ ƳƻǊŜ ŘŜǘŀƛƭǎ ƻŦ ŎŜǊǘŀƛƴ ǇŀǊǘ ƻŦ ƛƳŀƎŜǎΦ 5ƛƎƛǘŀƭ 

ȊƻƻƳ ŜƴƭŀǊƎŜǎ ŀƴ ƛƳŀƎŜ ǿƛǘƘ ƭƻǎǎ ƛƴ ƛƳŀƎŜ ǉǳŀƭƛǘȅΣ ǿƘƛƭŜ о5 ǇƻǎƛǘƛƻƴƛƴƎ ŜƴƭŀǊƎŜǎ ŀƴ ƛƳŀƎŜ ǿƛǘƘƻǳǘΦ 

Using Digital Zoom 

 
NOTE! 

The supported live view operations may vary with camera model. For the operations that your camera 
supports, see the Web interface. 

 

1. On the Live View page, click  on the toolbar. 
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2. Click and hold the mouse button, and then drag from top down (draw a rectangle) to specify an area. 

To restore the original image size and zoom in on other areas of the image, right-click the mouse. 

3. To exit, click . 

Using Area Focus 

 
NOTE! 

The supported live view operations may vary with camera model. For the operations that your camera 
supports, see the Web interface. 

 

1. On the Live View page, click  on the toolbar. 

 

2. Click and hold the mouse button, and then drag from top down (draw a rectangle) to specify an area. 






































